What's new

need help about icon !

tritai3000

New Member
i have some problem with windows 8 preview:
please help me fix icon mistake !
thank all !
47936b102f8b5bb17146d2d5eb778875_42683943.vuong.png
 

My Computer

System One

  • OS
    windows 8 cusumer preview
    CPU
    i5
    Memory
    4gb
    Graphics Card(s)
    ATI HD 1Gb
    Monitor(s) Displays
    15'6

Calico

New Member
Power User
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 7 x64 Ultimate/Windows 8.1/Linux
    CPU
    FX-8350
    Motherboard
    GA-990XA-UD3
    Memory
    16GB DDR3 Corsair Vengeance
    Graphics Card(s)
    HD7860
    Sound Card
    Xonar Essence STX
    Monitor(s) Displays
    Benq
    Screen Resolution
    1920x1080
    Hard Drives
    Various
    PSU
    Corsair HX 850W
    Case
    Corsair Obsidian
    Cooling
    Thermalright
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    50/50
    Browser
    firefox

tritai3000

New Member
everything work very good. just icon mistake. mayby i updated font or changed account name !
 
Last edited:

My Computer

System One

  • OS
    windows 8 cusumer preview
    CPU
    i5
    Memory
    4gb
    Graphics Card(s)
    ATI HD 1Gb
    Monitor(s) Displays
    15'6

EzioAuditore

Member
Member

My Computer

System One

  • OS
    Windows 7 Ultimate x64
    System Manufacturer/Model
    HCL EzeeBee
    CPU
    Core 2 Duo e7400 @ 2.90GHz
    Motherboard
    Gigabyte G31M-ES2L
    Memory
    3GB DDR2
    Graphics Card(s)
    XFX HD Radeon 4350 1GB DDR2
    Sound Card
    On-board
    Monitor(s) Displays
    HCL eZeeBee 18.5" LCD
    Screen Resolution
    1366x768 @ 60Hz
    Hard Drives
    Western Digital 320GB
    PSU
    Generic, came pre-installed
    Case
    Stock
    Cooling
    Stock
    Keyboard
    HCL 5105 PS/2
    Mouse
    HCL M859P PS/2
    Internet Speed
    20-35kBps D/L | 5kBps U/L | Hey Don't laugh

EzioAuditore

Member
Member

My Computer

System One

  • OS
    Windows 7 Ultimate x64
    System Manufacturer/Model
    HCL EzeeBee
    CPU
    Core 2 Duo e7400 @ 2.90GHz
    Motherboard
    Gigabyte G31M-ES2L
    Memory
    3GB DDR2
    Graphics Card(s)
    XFX HD Radeon 4350 1GB DDR2
    Sound Card
    On-board
    Monitor(s) Displays
    HCL eZeeBee 18.5" LCD
    Screen Resolution
    1366x768 @ 60Hz
    Hard Drives
    Western Digital 320GB
    PSU
    Generic, came pre-installed
    Case
    Stock
    Cooling
    Stock
    Keyboard
    HCL 5105 PS/2
    Mouse
    HCL M859P PS/2
    Internet Speed
    20-35kBps D/L | 5kBps U/L | Hey Don't laugh

JCClouser

Member
Member
Gentlemen,

The typographical elements used in the Win 8 Metro are not icons, therefore the icon fix mentioned will not work. These elements, which include the Metro App tiles, the charms on the Charm Bar, and the right click menu buttons on the bottom pop up panel are all elements from a special font in the Segoe family. It was named Segoe WP. I tried finding it in the font manager, but could not locate it. It may be a hidden system file.

Tritai3000 it looks like you may have deleted this system font, or changed a font setting in the registry. I'm sure someone on this great forum will have a more complete answer for you.

John

[EDIT] Everyone please forgive my slight misinformation in this message :eek:. The symbols used on the tiles, charm bar, etc. are really icons based on the Windows 7 phone screen buttons. The font used for the labels is based on Segoe WP (Windows Phone) and are the Segoe UI fonts. Apologies!!!
 
Last edited:

My Computer

System One

  • OS
    Win 8.1 Update 1 Pro 32-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP m8200n Media Center PC
    CPU
    AMD Athlon 64 X2 6000+
    Motherboard
    ECS Nettle2 (Socket M2)
    Memory
    4 GB DDR2 335 Mhz
    Graphics Card(s)
    1GB NVidia GeForce GT 430
    Sound Card
    Onboard Realtek HD
    Monitor(s) Displays
    Samsung BX2440
    Screen Resolution
    1920 X 1080
    Hard Drives
    Samsung (primary) 500 GB,
    WDC-WD10 HP Personal Media Drive (USB) 1.0 TB
    Keyboard
    HP Multimedia
    Mouse
    Microsoft Explorer Trackball
    Internet Speed
    10Mbps/750Kbps DSL
    Browser
    IE 11
    Antivirus
    Microsoft Windows Defender

FuturDreamz

Spacemonaut
Member

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus Tansformer Book Flip TP500LN
    CPU
    Intel i5-4210U
    Memory
    8GB DDR3 SDRAM
    Graphics Card(s)
    Nvidia Geforce GT 840M
    Monitor(s) Displays
    15" Touchscreen
    Screen Resolution
    1366 x 768
    Hard Drives
    1TB Hybrid
    Mouse
    Microsoft Wireless Mobile Mouse 4000

FuturDreamz

Spacemonaut
Member
Try this:

1. launch desktop.
2. Put curser in bottom left hand corner of screen, and right-click
3. click on "control panel"
4. search for "fonts"
5. In the search results, click on "change fonts settings"
6. Click on "restore Default Font settings"
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus Tansformer Book Flip TP500LN
    CPU
    Intel i5-4210U
    Memory
    8GB DDR3 SDRAM
    Graphics Card(s)
    Nvidia Geforce GT 840M
    Monitor(s) Displays
    15" Touchscreen
    Screen Resolution
    1366 x 768
    Hard Drives
    1TB Hybrid
    Mouse
    Microsoft Wireless Mobile Mouse 4000

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top