My Windows 8 Laptop does not see My Windows 7 Laptop

SoiCBoy

Member
Member
This is start to get to me as I can't figure out why my 2 laptops are not communicating over my Home network. Both connect via a Wireless Modem Router.

In Windows Explorer my Windows 7 Laptop can see my Windows 8 Laptop however when I click on it, I get "Windows cannot access \\[my computer name].. check the spelling of the name otherwise there might be a problem with the network. Error Code: 0x80070035. The Network path was not found.

On Windows 8, my Windows 7 laptop does not even show up.

I have everything set to allow these computers to be talking to each other. Share everything is ON, Network Discovery and everything within is set to ON. On both laptops my "HomeGroup" shows "Joined".

What am I missing, there must be some setting that I assume needs changing or activating.

Any help would be much appreciated as up to now I can find a solution for this.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    DELL Inspiron 17R - SE
    CPU
    i7-3630QM
    Motherboard
    DELL ?
    Memory
    8GB
    Graphics Card(s)
    nVidia GT650M
    Sound Card
    On-Board
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 840
    Samsung 1TB 5400 RPM
    Keyboard
    DELL Backlit
    Internet Speed
    ADSL 2+ - 10MB
    Browser
    Firefox
    Antivirus
    WIndows Defender

2xg

Hi everyone!
VIP Member
Member
Hi there,

Try disabling your Firewall or Security programs on both computers and see if you're able to access any shared files. Also, instead of accessing the Hosts Name try the IP Address, for ex. \\192.168.0.5\SharedFolder.
Another thing, follow this Windows 8 Tutorial and compare your current sharing setup in your Windows 8 computer.
 

My Computer

System One

  • OS
    Win 8.1 Enterprise
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    Intel i5

chev65

Closed
This is start to get to me as I can't figure out why my 2 laptops are not communicating over my Home network. Both connect via a Wireless Modem Router.

In Windows Explorer my Windows 7 Laptop can see my Windows 8 Laptop however when I click on it, I get "Windows cannot access \\[my computer name].. check the spelling of the name otherwise there might be a problem with the network. Error Code: 0x80070035. The Network path was not found.

On Windows 8, my Windows 7 laptop does not even show up.

I have everything set to allow these computers to be talking to each other. Share everything is ON, Network Discovery and everything within is set to ON. On both laptops my "HomeGroup" shows "Joined".

What am I missing, there must be some setting that I assume needs changing or activating.

Any help would be much appreciated as up to now I can find a solution for this.

Just to cover the basics first, in the Advanced Sharing settings, with Windows 8 there is more than one network discovery setting. Be sure and turn on Network Discovery for both Private, and Guest and Public networks, there is also one for all networks. It's different than Windows 7 and more confusing.

Although you should be using the private network setting the network discovery setting for guest or public has caused problems in the past. The time/date settings on those machine need to be in sync as well. :)
 

Attachments

  • Advanced Sharing Settings.PNG
    Advanced Sharing Settings.PNG
    11.9 KB · Views: 59

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

SoiCBoy

Member
Member
Thanks guys.

Have done all those check points and then some.

Yes it does work when typing in the actual IP address at the top in File Explorer from the Windows 8 Laptop, but in reverse it does not work from the Windows 7 laptop, so technically I guess it somewhat solves the problem when at least is works from one of the computers, as I can open up a network link to copy files etc.

However it is strange that on my Windows 7 laptop I can see my Windows 8 laptop in Windows Explorer but no matter what I do I still keep getting the same error.............."Windows cannot access \\[my computer name].. check the spelling of the name otherwise there might be a problem with the network. Error Code: 0x80070035. The Network path was not found.

Judging from my google search this has been quite a common problem without a common resolution. For some disabling or modifying the FW worked, others turned on "NetBIOS" etc etc. I have applied all these changes that I came across but still do dice from my Windows 7 Laptop.

Anyway, I will keep trying to get it going with a perfect link between both computers.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    DELL Inspiron 17R - SE
    CPU
    i7-3630QM
    Motherboard
    DELL ?
    Memory
    8GB
    Graphics Card(s)
    nVidia GT650M
    Sound Card
    On-Board
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 840
    Samsung 1TB 5400 RPM
    Keyboard
    DELL Backlit
    Internet Speed
    ADSL 2+ - 10MB
    Browser
    Firefox
    Antivirus
    WIndows Defender

chev65

Closed
The only way this can happen is if someone turned off the share permissions which are enabled by default.

For this you need to check the C:>Users folder,> Sharing tab advanced sharing settings button, it needs to look like the picture below.

Also check that the time/date settings are in sync on those machines or sharing won't work at all.

The Users folder is where the share permissions are controlled from by default. Hopefully nobody messed with the Security permissions through the security tab but we can check those next. :)

And no explanation for why this thread is suddenly marked as solved. :sarc:
 

Attachments

  • sharing tab full permissions.PNG
    sharing tab full permissions.PNG
    43.7 KB · Views: 96
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

SoiCBoy

Member
Member
chev,

I have the settings as per your image exactly!!

Still no go!!
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    DELL Inspiron 17R - SE
    CPU
    i7-3630QM
    Motherboard
    DELL ?
    Memory
    8GB
    Graphics Card(s)
    nVidia GT650M
    Sound Card
    On-Board
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 840
    Samsung 1TB 5400 RPM
    Keyboard
    DELL Backlit
    Internet Speed
    ADSL 2+ - 10MB
    Browser
    Firefox
    Antivirus
    WIndows Defender

2xg

Hi everyone!
VIP Member
Member
Any Security or AV programs you have installed?
Judging from my google search this has been quite a common problem without a common resolution. For some disabling or modifying the FW worked
Also, might be worth it if we can take a peek of your 2 computer's ipconfig/all output for review. :D
 

My Computer

System One

  • OS
    Win 8.1 Enterprise
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    Intel i5

Mr Sardonicus

New Member
VIP Member
Power User
Leave all your homegroups, restart the devices, and try starting the initial homegroup from Windows 8. Then trying joining from your other devices.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self built
    CPU
    Intel Core i7-4790
    Motherboard
    GA-Z87X-D3H
    Memory
    G.SKILL 8GB (2 x 4GB) DDR3 F3-10666CL9D-8GBNT
    Graphics Card(s)
    Sapphire ATI Radeon R7 250
    Sound Card
    Realtek ALC892
    Monitor(s) Displays
    Samsung UN32EH5000, Dell 1703FPT
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD5003AZEX
    WD10EZEX
    Samsung HD103SJ
    Samsung 128 GB 840 PRO
    PSU
    SeaSonic M12II SS-500GM
    Case
    Fractal Design Define R4
    Cooling
    Zalman CNPS9900ALED
    Keyboard
    Logitech K800
    Mouse
    Logitech M705
    Internet Speed
    16 Mbps
    Browser
    Firefox
    Antivirus
    Avast
    Other Info
    Bose Companion 2 Multimedia Speakers

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top