• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved My laptop doesn't charge battery when it is on!!!


arvinwebb

Member
Member
New Delhi, India

Posts
63
#1
I am running windows 8 pro wmc on my HP laptop. One month ago I have bought a new battery. From last one week, when I start my laptop it shows that "plugged it, not charging". When I shut down down, it started charging the battery. After a full charge, my laptop performs good and battery worked for almost more than 2 hours.

Please help me. Whats the issue with my laptop. Thanks in advance for your help.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

Ztruker

Well-Known Member
VIP Member
Guru
#2

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

XweAponX

New Member
VIP Member
Pro User
#3
Sometimes in the BIOS they have a utility that trains your battery. But you can do it Manually

To do that, charge the battery to full capacity, then unplug your adapter and use your laptop until it has 5% or less of battery left. Then charge it full again, and drain it again. Repeat this process at least 5 times.

Only 2 hours for a new battery is not good, you should be getting at least 3 if not 4 hours of use.

If it will not charge while powered up, there may be something wrong with your Power Block on the laptop. There are chips on the motherboard that become unseated due to heat, and fans stop working. You got to take the laptop to a Laptop only shop and they can re-seat the chips, check your fan and clean the system. That may be what it needs. The places usually charge a couple hundred bucks to do it, it's hours of work.

Also check the connector, while it is powered up, jiggle the power connector a little, see if it starts charging.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

arvinwebb

Member
Member
New Delhi, India

Posts
63
#4
Maybe you need to Calibrate the laptop to the new battery: Calibrate Laptop Battery
Sometimes in the BIOS they have a utility that trains your battery. But you can do it Manually

To do that, charge the battery to full capacity, then unplug your adapter and use your laptop until it has 5% or less of battery left. Then charge it full again, and drain it again. Repeat this process at least 5 times.

Only 2 hours for a new battery is not good, you should be getting at least 3 if not 4 hours of use.

If it will not charge while powered up, there may be something wrong with your Power Block on the laptop. There are chips on the motherboard that become unseated due to heat, and fans stop working. You got to take the laptop to a Laptop only shop and they can re-seat the chips, check your fan and clean the system. That may be what it needs. The places usually charge a couple hundred bucks to do it, it's hours of work.

Also check the connector, while it is powered up, jiggle the power connector a little, see if it starts charging.
Thanks to both of you my friends. I have taken your advice in my mind and I will do so as per as your suggestion. And then give you feedback about charging performance.

@
XweAponX: My laptop fan is working fine and there is no problem of heating too much. the temperature of my laptop is quite OK after working 4-5 hours on laptop.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

XweAponX

New Member
VIP Member
Pro User
#5
Let me ask you this, when plugged in, does the system stay on? If so, it may be charging and not showing the status correctly in the tray.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

arvinwebb

Member
Member
New Delhi, India

Posts
63
#6
Let me ask you this, when plugged in, does the system stay on? If so, it may be charging and not showing the status correctly in the tray.
Yes Sir....when i plugged in charger the system stay on. But it showing in the tray that "Plugged in, not charging". Sometimes in between it started charging but it goes only for few seconds.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

XweAponX

New Member
VIP Member
Pro User
#7
Well, I've seen HPs and Toshiba's that did this, try unplugging it and plugging it back in a few times, eventually it should start charging.

Also, go through your advanced power settings, set your maximum Processor speed to 80% when on Battery, 100 for plugged in.

Set the minimum CPU to 25% plugged in, Max to 100.

There are a bunch of settings for battery as well, go through those make sure they are all set to default. I dont have a laptop so I cant remember what's all there.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

arvinwebb

Member
Member
New Delhi, India

Posts
63
#8
Well, I've seen HPs and Toshiba's that did this, try unplugging it and plugging it back in a few times, eventually it should start charging.

Also, go through your advanced power settings, set your maximum Processor speed to 80% when on Battery, 100 for plugged in.

Set the minimum CPU to 25% plugged in, Max to 100.

There are a bunch of settings for battery as well, go through those make sure they are all set to default. I dont have a laptop so I cant remember what's all there.
I did it. But there is no option to set CPU usage.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

XweAponX

New Member
VIP Member
Pro User
#9
It's there, under "Processor Power Management" in Advanced Power Settings. Open you power settings, and get into Advanced settings from there.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
#10
It's there, under "Processor Power Management" in Advanced Power Settings. Open you power settings, and get into Advanced settings from there.
Sir, I checked that option. But there no option to set CPU usage.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

XweAponX

New Member
VIP Member
Pro User
#11
It says "Processor" - Set it to 80% for battery.


power3.png
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
#12

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

mikeytg

New Member
Pro User
Joisey

Posts
315
#13
Are you using the power adapter/cord that came with the laptop? Perhaps something has gone wrong with it so it has enough power to run the computer or charge the battery, but not both at the same time.
 

My Computer

System One

  • OS
    Windows 8.1 consumer 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire M5 481PT-6644
    CPU
    Intel Core I5
    Memory
    6 GB
    Hard Drives
    Spinning/SSD hybrid 500GB/20GB
    Mouse
    ELAN Trackpad
    Internet Speed
    18mbs/5mbs
    Browser
    Chrome
    Antivirus
    Windows Defender
#14
Are you using the power adapter/cord that came with the laptop? Perhaps something has gone wrong with it so it has enough power to run the computer or charge the battery, but not both at the same time.
I am using the same adapter that comes with laptop. The problem has raised from last 10 days. Before that, everything was fine.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

XweAponX

New Member
VIP Member
Pro User
#15
You know, maybe the power adapter is going bad. How old is this system? You can find a replacement on Amazon or eBay, sometimes the exact model, for cheap.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
#16
You know, maybe the power adapter is going bad. How old is this system? You can find a replacement on Amazon or eBay, sometimes the exact model, for cheap.
My laptop is three years old and as adapter.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

XweAponX

New Member
VIP Member
Pro User
#17
Then the adapter may be going bad. If there is a Laptop Store anywhere near you- A shop which sells only laptops, you can bring it there and they may let you test a new adapter. I use a place called "Laptops Plus" - They are national, so there may be one hear you. There is another one called "Laptops USA" also national.

Setting your Processor Power to 80% while running on Battery, this is not a solution but it is a way to make your battery last longer.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

arvinwebb

Member
Member
New Delhi, India

Posts
63
#18
Thanks to all my dear friends for their suggestions. Now, suddenly my laptop started working fine. Charger is now working perfectly.

Thanks once again.
 

My Computer

System One

  • OS
    Windows 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo
    CPU
    4th Generation Intel Core i7-4510U (2.00GHz 1600 MHz 4MB)
    Motherboard
    Lenovo Y40-70 (U3E1)
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz (1 x 8.00 GB)
    Graphics Card(s)
    AMD Radeon R9 M275 2GB
    Sound Card
    Realtek
    Monitor(s) Displays
    14" Full HD
    Screen Resolution
    14.0" Full HD LED AntiGlare Backlight Display (1920x1080)
    Hard Drives
    Hybrid 1TB 5400 RPM+8GB SSHD
    Case
    Lenovo
    Cooling
    Cooler Master NotePal X-Slim Ultra-Slim Laptop Cooling Pad with 160mm Fan (R9-NBC-XSLI-GP)
    Keyboard
    Lenovo
    Mouse
    Microsoft Wireless 3500 series
    Internet Speed
    4 MB/sec
    Browser
    Google Chorome + Microsoft Internet Explorer
    Antivirus
    Norton Premier Edition 2014

XweAponX

New Member
VIP Member
Pro User
#19
OK! I hope it stays working! Maybe a combination of the things... But I think it may have been recharging all along. My Gateway laptop before it broke, would be connected to WiFi but the tray icon showed not connected, even though it was.

Sometimes windows just goes goofy. OK GreaT! Mark this as solved if you havent already, if it comes back we can try more things.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)