• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My Computer and Control Panel blank after a time


Hamrag8

New Member
Posts
13
#1
Hi – Any suggestions would be gratefully received for anannoying problem I am currently experiencing with my PC running Win 8/IE10 .
At random times during the day, I lose the Hard Drive/ DVDDrive Icons in the ‘My Computer’ and all icons in Control Panel . On both pages Ijust get a blank screen with ‘Empty Folder’ message, and a blue ‘Search Bar’ at the top. Also, when the faultoccurs, I lose all the Thumbnail Icon pictures of my Photographs, leaving justa white square with the name of the photograph beneath.
If I double click on the white square, the photographappears normally jn Windows photo viewer.
Rebooting returns the PC to normal for a couple of hoursmaybe, but eventually the fault will reappear.
I have run Kaspersky AntiVirus, MS Disk and Registry , butall report ‘No Problems’. Tried to run scannow but keep getting 'try as administrator' when I am the administrator ?
Help
 

My Computer

System One

  • OS
    WIN 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core2 6700
    Motherboard
    MSN
    Memory
    4 Gb
    Graphics Card(s)
    NVidia

norepli

New Member
Member
Posts
386
#2
Hi Hamrag8,

To run sfc /scannow, find the command prompt on your machine and right click "Run as Administrator" before typing the text.

admin.jpg

You might also want to check your hard drive for errors while you're at it too!

Good luck.

norepli
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Hamrag8

New Member
Posts
13
#3
Thanks for that - will try it the next time the fault appears
 

My Computer

System One

  • OS
    WIN 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core2 6700
    Motherboard
    MSN
    Memory
    4 Gb
    Graphics Card(s)
    NVidia

norepli

New Member
Member
Posts
386
#4
You're welcome and good luck. However, why are you waiting for the fault to appear again. IMHO, you would be better served by running sfc /scannow "right now" and also checking your hard drive for errors "right now" to see if either fixes your problem and prevents your problem from returning. Just my opinion...
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop

Hamrag8

New Member
Posts
13
#5
Ran scannow and came up with 'No fault found' Just run again. during fault conditions, and it reported "corrupt files found and successfully repaired", but problem still existed, so have rebooted again and now awaiting to see if fault re appears. Ran Chkdsk, earlier and No Fault found .How do I open the CBS log file to see what scannow found ?
 

My Computer

System One

  • OS
    WIN 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core2 6700
    Motherboard
    MSN
    Memory
    4 Gb
    Graphics Card(s)
    NVidia

Hamrag8

New Member
Posts
13
#6
Left the PC on overnight and still working OK this morning, but within an hour of reading emails, and Forum messages, same fault re appears. Is it something causing a corruption in the WiN 8 System, Dual booted to my old WIN 7 Pro OS and worked perfectly for the rest of the day !! Time to dump WIN 8 ?. Just realised Win Live mail is a lot quicker on WIN 7, than it was in WIN 8. Could that be causing the problem ?
 

My Computer

System One

  • OS
    WIN 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core2 6700
    Motherboard
    MSN
    Memory
    4 Gb
    Graphics Card(s)
    NVidia

XweAponX

New Member
VIP Member
Pro User
#9

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Hamrag8

New Member
Posts
13
#10
CPWin8

After trying many suggestions without success, I finally reinstalled my backup copy.
It was only 3 months old so was not much of a problem to bring it up to date.
All the best.
 

My Computer

System One

  • OS
    WIN 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core2 6700
    Motherboard
    MSN
    Memory
    4 Gb
    Graphics Card(s)
    NVidia

XweAponX

New Member
VIP Member
Pro User
#11
I don't think his problem is with the group policy editor, I think it is something else.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

CPWin8

New Member
Posts
50
#12
Thanks Hamrag8. I appreciate you coming back to note that.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite L855
    CPU
    Intel Core i7
    Memory
    6Gb
    Antivirus
    Windows Defender

Users Who Are Viewing This Thread (Users: 0, Guests: 1)