• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Music App lists music files not present in SSD :(


visruth

Well-Known Member
Pro User
India

Posts
1,536
#1
Hi


I had recently replaced my HDD with SSD,
So I had backed up & erased all the personal files including music, videos etc from respective folders,
Actually there is no files other than system files, programs, softwares in the SSD now,
I had done disk cleanup, defrag , clearing of temp, prefetch folders etc before starting the cloning everything from HDD to SSD,

After replacement, now I could see all my collection of songs/music in the Now Playing section of Music App (Modern app),
No music files are actually present for me to locate in any of the folders when I go through for explorer,

I'm not able to play the music files by clicking it from Music App , &
when i delete it from there by right clicking it - temporarily goes away but returns when i close the App and opens it again..

I had unchecked & checked the indexing option in the Music folder (File Explorer) - properties & restarted system, checked, But still all the music files are listed in the App,

Could anyone suggest on how to clear the music file listings from the Music app permanently which are not really present in the system?
 

My Computer

System One

  • OS
    Win 8.1 Update x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavilion 15
    CPU
    Haswell Core i5 4200U
    Memory
    8GB Dual-Channel DDR3L @1600
    Graphics Card(s)
    Intel HD 4400 Integrated; 2GB Dedicated NVIDIA GT 740M
    Hard Drives
    500GB Samsung 840 EVO Internal SSD ;
    2TB WD MyPassport Ultra EHDD ;
    1TB TOSHIBA HDD
    Cooling
    Deepcool X6
    Mouse
    Logitech B175 Wireless Mouse
    Internet Speed
    10 Mbps
    Browser
    Opera v25.0
    Antivirus
    KIS 2014
    Other Info
    Microsoft Wired Xbox 360 Controller
Posts
1,870
#2
Try to right click and un-install it. Then install it again from the store. Hopefully that will clear it out.
 

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

visruth

Well-Known Member
Pro User
India

Posts
1,536
#3
Have to spread more reps around before giving to you again :D
Thanks for the solution adamf:thumbsup:
 

My Computer

System One

  • OS
    Win 8.1 Update x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavilion 15
    CPU
    Haswell Core i5 4200U
    Memory
    8GB Dual-Channel DDR3L @1600
    Graphics Card(s)
    Intel HD 4400 Integrated; 2GB Dedicated NVIDIA GT 740M
    Hard Drives
    500GB Samsung 840 EVO Internal SSD ;
    2TB WD MyPassport Ultra EHDD ;
    1TB TOSHIBA HDD
    Cooling
    Deepcool X6
    Mouse
    Logitech B175 Wireless Mouse
    Internet Speed
    10 Mbps
    Browser
    Opera v25.0
    Antivirus
    KIS 2014
    Other Info
    Microsoft Wired Xbox 360 Controller
Posts
1,870
#4
I had the same issue with the mail app hanging on to e-mails I had deleted. I think apps have caches in %appdata% which don't always get updated correctly but that is speculation on my part really.
 

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

visruth

Well-Known Member
Pro User
India

Posts
1,536
#5
cache data don't get deleted on clearing temporary files?
I had cloned from HDD to SSD , so all these cache do get copied too :(
 

My Computer

System One

  • OS
    Win 8.1 Update x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavilion 15
    CPU
    Haswell Core i5 4200U
    Memory
    8GB Dual-Channel DDR3L @1600
    Graphics Card(s)
    Intel HD 4400 Integrated; 2GB Dedicated NVIDIA GT 740M
    Hard Drives
    500GB Samsung 840 EVO Internal SSD ;
    2TB WD MyPassport Ultra EHDD ;
    1TB TOSHIBA HDD
    Cooling
    Deepcool X6
    Mouse
    Logitech B175 Wireless Mouse
    Internet Speed
    10 Mbps
    Browser
    Opera v25.0
    Antivirus
    KIS 2014
    Other Info
    Microsoft Wired Xbox 360 Controller
Posts
1,870
#6
There is all manner of unknown (to me) stuff in %appdata% and %program data% and this would be copied.

For example my Mail App data (local emails) is here (thanks Kari http://www.eightforums.com/tutorials/27669-mail-app-backup-email-messages-windows-8-a.html )
Code:
C:\Users\adam\AppData\Local\Packages\microsoft.windowscommunicationsapps_8wekyb3d8bbwe\LocalState\Indexed\LiveComm\a73604872bbc371a\120712-0049\Mail
and I expect Music App stores something here but I don't use that app.

Code:
C:\Users\adam\AppData\Local\Packages\Microsoft.ZuneMusic_8wekyb3d8bbwe\LocalState
It is only really an issue if you have moved the files to which it refers. It should be updated but obviously not always. I wouldn't worry about it and certainly re-installing is safer than trying to figure out what to delete.
 

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

visruth

Well-Known Member
Pro User
India

Posts
1,536
#7
Yep, got it :)
I had played with the music files often before cloning - deleting few, moving them to another location etc. , so that may have not been updated there in the folders I suppose ,
Anyway no worries, uninstalling & reinstalling does the job :D
 

My Computer

System One

  • OS
    Win 8.1 Update x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavilion 15
    CPU
    Haswell Core i5 4200U
    Memory
    8GB Dual-Channel DDR3L @1600
    Graphics Card(s)
    Intel HD 4400 Integrated; 2GB Dedicated NVIDIA GT 740M
    Hard Drives
    500GB Samsung 840 EVO Internal SSD ;
    2TB WD MyPassport Ultra EHDD ;
    1TB TOSHIBA HDD
    Cooling
    Deepcool X6
    Mouse
    Logitech B175 Wireless Mouse
    Internet Speed
    10 Mbps
    Browser
    Opera v25.0
    Antivirus
    KIS 2014
    Other Info
    Microsoft Wired Xbox 360 Controller

Users Who Are Viewing This Thread (Users: 0, Guests: 1)