• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Mousepad scrolling the wrong way.


Posts
3
#1
Does anyone know how to change the settings for the mousepad on a Packard Bell with windows 8? Whenever I scroll down, the page goes up...and when I scroll up the page goes down! It's so irritating and confusing :/
 

My Computer

System One

  • OS
    Windows 8

Ztruker

Well-Known Member
VIP Member
Guru
#2
The only time I saw that happen was when I put the pad hardware back in upside down after making a repair. Was a bit disconcerting to say the least.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH
Posts
3
#3
Oh dear! Yeah it was really irritating and hard to get used to...but I figured out how to change it in the end, after hours of searching through settings!
 

My Computer

System One

  • OS
    Windows 8

Ztruker

Well-Known Member
VIP Member
Guru
#4
How did you change it?

Wonder why it's even changeable?
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH
Posts
3
#5
I went onto Control Panel, clicked on Hardware and Sound, then clicked Mouse on the Devices and Printers section at the top, then clicked on ELAN on the last tab, then Options, then Edge Scroll and unchecked the Reverse button! Yeah it does seem really silly, I don't see why anyone would want it in reverse :|
 

My Computer

System One

  • OS
    Windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)