• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Mobo changed and when strat a common message popup "reboot


ArshYY

New Member
Posts
4
#1
hi guys,
i changed my liptop mobo ,before a week and now i am got a problem when i start my pc then i see in blce screen with some white words."reboot or select a proper boot device etc,....
i used my hdd in another liptops and its working properly as well as it activated on other other liptop too.
if the erorr is for changing the mobo then why its working on other pc.
guys any have a solution of that problem then plz reply me
my pc details:
Toshiba satllite c850 with window 8
of 320 gb HDD and 4gb ram,
core i3 2.20 ghz
 

My Computer

System One

  • OS
    WINDOW 8

AddRAM

R.I.P. Gary
Member
The East Coast

Posts
101
#2

My Computer

System One

  • OS
    Windows 7 Pro x64 Windows 10 Pro x64 Build 9926
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway GT5404
    CPU
    Intel Core 2 Duo E6700 @ 2.66 GHz
    Motherboard
    Intel D945GCL
    Memory
    4GB PC2 6400 @ 800 MHz CL 6-6-6-18
    Graphics Card(s)
    MSI GTX660 TF3 2GB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    Gateway FPD1975W
    Screen Resolution
    1440 x 900
    Hard Drives
    Samsung 850 EVO 120GB SSD / WD 500GB
    PSU
    Corsair HX750
    Case
    OEM
    Cooling
    OEM
    Keyboard
    Gateway KB-0401
    Mouse
    Gateway MOAKUO
    Internet Speed
    Verizon Quantum Gateway 60 / 60
    Browser
    Chrome / IE11
    Antivirus
    MSE / Defender / MBAM

ArshYY

New Member
Posts
4
#3
hi ,dear thanx
it was the samsung core i3 ,..not the exact model,
with other hdd installed properly and detecting in bios,..
when i try to clean reinstall then it making another problem :
"window cannot be installed to this disk the selected disk is of the gpt partition style"
a brand new problem..
waiting for reply
 

My Computer

System One

  • OS
    WINDOW 8

AddRAM

R.I.P. Gary
Member
The East Coast

Posts
101
#4

My Computer

System One

  • OS
    Windows 7 Pro x64 Windows 10 Pro x64 Build 9926
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway GT5404
    CPU
    Intel Core 2 Duo E6700 @ 2.66 GHz
    Motherboard
    Intel D945GCL
    Memory
    4GB PC2 6400 @ 800 MHz CL 6-6-6-18
    Graphics Card(s)
    MSI GTX660 TF3 2GB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    Gateway FPD1975W
    Screen Resolution
    1440 x 900
    Hard Drives
    Samsung 850 EVO 120GB SSD / WD 500GB
    PSU
    Corsair HX750
    Case
    OEM
    Cooling
    OEM
    Keyboard
    Gateway KB-0401
    Mouse
    Gateway MOAKUO
    Internet Speed
    Verizon Quantum Gateway 60 / 60
    Browser
    Chrome / IE11
    Antivirus
    MSE / Defender / MBAM

ArshYY

New Member
Posts
4
#5
yah i do that ,
know here its a fresh window but not activated becouse ,i oss my all partition which includ my oem and recovery partition ,how i recover them ??
 

My Computer

System One

  • OS
    WINDOW 8