• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Missing sound system


#1
I used to have a sound system that ran from my sound card but it doesn't seem to be anywhere, here is what I have under "sound" in Device Manager My system Windows 8 IE10

audio info dm.jpg
I do have sound but its always playing up.

Regards, iknownuffin70

Why ever did I purchase a computer.???
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Leader
    CPU
    intel core [email protected]
    Memory
    8 GB
    Graphics Card(s)
    nvidia
    Browser
    IE
    Antivirus
    AVG

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#2
The VIA High Definition Audio looks like your PC's sound device.

The NVIDIA is for HDMI audio.

Is the "Speakers" (the VIA HD Audio) set as the default audio playback device?
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#4
Can you be more specific on exactly what your problem is? If you have the VIA and its set as the default audio playback device the sound should be working.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.
#5
missing audio

I do have audio as mentioned I was just confused that I used to have AC97 which doesn't appear to exist anymore, I was just interested as to why it disappeared.

Regards iknownuffin70
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Leader
    CPU
    intel core [email protected]
    Memory
    8 GB
    Graphics Card(s)
    nvidia
    Browser
    IE
    Antivirus
    AVG

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#6
AC97 is an old audio chip. With an i5, I would assume you have a current or very recent motherboard that has a newer audio chip and thus the IDT.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

PoeticlyMe

New Member
Posts
1
#8
Hi Can SOMEONE PLEASE HELP me I have TOSHIBA and My AUDIO worked about a month ago and I am a student I need my Audio to work yet it says my adio is turned off in WINDOWS [email protected] I don't understand then it tells me I have no sound device I NEED SOUND Uggg
 

My Computer

System One

  • OS
    Windows 7 64bits ?
    Computer type
    PC/Desktop

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#9
PoeticlyMe, please start a new thread, do not hijack someone else's thread.

Also when you start the new thread, also fill in the "My System Specs" (including your Toshiba model number). That helps us to help you.

Thanks
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.