• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Missing Internet Explorer Metro UI.


Nemix

New Member
Power User
Posts
203
#1
I know what the problem is, I have Firefox set as default browser in Windows 8.

Is there a way around this to get Internet Explorer Metro UI title back without setting Internet Explorer 10 as default browser?

Thanks in advance,
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel Core i7-2670QM
    Memory
    Samsung 8GB
    Graphics Card(s)
    NVIDIA GT 555M
    Hard Drives
    Intel 525 120GB | HGST Travelstar 1TB
    Mouse
    CM Storm Xornet | Microsoft Sculpt Comfort
    Internet Speed
    25 Mbps | 600 Kbps
    Other Info
    Seagate Backup Plus 1TB

Brink

Administrator
Administrator
mvp
Posts
23,008
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Nemix

New Member
Power User
Posts
203
#3
Thanks for the reply.
 
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel Core i7-2670QM
    Memory
    Samsung 8GB
    Graphics Card(s)
    NVIDIA GT 555M
    Hard Drives
    Intel 525 120GB | HGST Travelstar 1TB
    Mouse
    CM Storm Xornet | Microsoft Sculpt Comfort
    Internet Speed
    25 Mbps | 600 Kbps
    Other Info
    Seagate Backup Plus 1TB

Brink

Administrator
Administrator
mvp
Posts
23,008
#4

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone