What's new

Solved Microsoft Management Console has stopped working

Twiz

New Member
When trying to open tools such as the firewall, event viewer or any other mmc snap-in i get the program has stopped wirking windows saying 'Microsoft Management Console has stopped working'

I have treid clean booting, restarting, check disk, sfc /scannow in cmd

Soes anyone have any suggestions on how to fix my problem
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Cliff S

Missing my GIF avatars:(
Pro User
Are you using a Universal Theme Patcher? I found out a long time ago, in windows 7, using such a tool for shell themes kills mmc and few other windows services. I don't use these "toys" any more. try sfc/scannow and then reboot.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

Twiz

New Member
I do not use that Theme Patcher thing you are talking about and like I said I have done the sfc /scannow.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Cliff S

Missing my GIF avatars:(
Pro User
Do you have tweaking.com (use direct download) windows repair? If yes try the repair WMI, repair firewall, and restore important windows services.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

Twiz

New Member
Thanks for the advice but unfortunately that did not work either.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Cliff S

Missing my GIF avatars:(
Pro User
Sorry late on responding wanted to check something out first. Try booting into safe mode and using a snap-in like windows services or event viewer or any of the other administrative tools. If that doesn't work try sfc/scannow in safe mode and rebooting 2 or 3 times. If that doesn't work maybe someone else can help.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

Twiz

New Member
Ok. Ill try that
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Cliff S

Missing my GIF avatars:(
Pro User
I also found this tutorial on enabling/disabling mmc snap-in from Brink. Read through and check out the links to his other tutorials at the bottom.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

Twiz

New Member
I tried the safe mode suggestion and mmc snap-ins still dont work but I do get a different error message.Capture.PNG
sfc /scannow also did not find and problems.

Also with the tuts you sent me which file do i use. 1, 2 or 3
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Cliff S

Missing my GIF avatars:(
Pro User
1. To Enable Computer Management MMC Snap-in
NOTE: This is the default setting of Not Configured.
A) Click on the Download button below to download the file below.
Enable_Computer_Management_MMC.reg

B) Go to step 4.
4. Save the .reg file to your desktop.

5. Right click on the downloaded .reg file and click on Merge.

6. Click on Run, Yes, Yes, and OK when prompted.

7. If open, close and reopen Computer Management (compmgmt.msc) to see the change.

8. When done, you can delete the downloaded .reg file if you like.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

Cliff S

Missing my GIF avatars:(
Pro User
I found this also. see post #7.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

Twiz

New Member
That .reg thing did not work either. Still getting the 'Microsoft Management Console has stopped working' error
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Twiz

New Member

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Cliff S

Missing my GIF avatars:(
Pro User
:think:I'm at wits end here too. That's all the info I could find or worked for me in the past. Maybe someone else can jump in and help. I realize you're trying to avoid a refresh as I would(all that updating after). Maybe a restore point from before the problem happened? although in my experience that rarely fixes anything or a system image backup? Sorry I couldn't help:(.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: SHARP HT-SBW460 Dolby Atmos Soundbar
    Webcam: Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR
Maybe run---

Dism.exe /online /Cleanup-Image /StartComponentCleanup
sfc /scannow
Dism /Online /Cleanup-Image /RestoreHealth
sfc /scannow

They might help.:think:
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

Twiz

New Member
I was thinking about doing a fresh install anyway but am holding back because I have software that im not sure if I can install it again.
My computer is starting to get a bit slower so a reinstall would be good. Guess thats where im going to have to do.
Thanks for the help though.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security

Twiz

New Member
Maybe run---

Dism.exe /online /Cleanup-Image /StartComponentCleanup
sfc /scannow
Dism /Online /Cleanup-Image /RestoreHealth
sfc /scannow

They might help.:think:

Sorry but none of those will hepl because i have already done those multiple times. Thanks for trying though.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel i7 4770
    Motherboard
    Gigabyte h87m-dh3
    Memory
    8gb 1600mhz
    Graphics Card(s)
    Asus GTX 770 2gb
    Monitor(s) Displays
    2x Benq Gl2460
    Screen Resolution
    1 monitor = 1920x1080, 2 monitors = 3840x1080
    Hard Drives
    1tb WD Black
    PSU
    650w
    Case
    CM Storm Enforcer
    Keyboard
    Thermaltake Knucker PLunger
    Mouse
    Logitech g400s
    Browser
    Chrome
    Antivirus
    Trend Micro Titanium Maximum Security
I was thinking about doing a fresh install anyway but am holding back because I have software that im not sure if I can install it again.
My computer is starting to get a bit slower so a reinstall would be good. Guess thats where im going to have to do.
Thanks for the help though.

Once you get things fixed good, you might want to use something like Macrium Reflect FREE Edition - Information and download to backup your OS.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

tazmo8448

New Member
How is this considered solved? I know it is an old post but it pertains to my issue as well and to me age has nothing to do with it., so lay off the 'necro' rap.
 

My Computer

System One

  • OS
    Windows 10 Pro

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top