• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Microsoft LifeCam Cinema not installing correctly


rialcnis

Member
Member
Posts
61
#1
After the upgrade to Win 8 Pro from win 7 64, I tried the LifeCam Cinema ...nothing happens. I uninstalled and reinstalled and the exe file is said to be the wrong file. When i clik the tray icon nothing happens. When

The camera connects under windows but essentially useless with very dark image.

Anyone solve this?
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model Number
    Alienware Area-58
    CPU
    Intell 2,93 i7
    Motherboard
    p6
    Memory
    8gigs
    Graphics Card(s)
    Nvidia gtx 295
    Sound Card
    X-fi extreme
    Monitor(s) Displays
    Dell 27"
    Screen Resolution
    1920 X 1280
    Hard Drives
    6 Seagate Sata 3 external seagate
    Case
    Alienware Area-58
    Cooling
    liquid
    Keyboard
    Logitch G15
    Mouse
    Razer Nagas
    Internet Speed
    18mbs

rialcnis

Member
Member
Posts
61
#2
I tried to install this again. Uninstalled, reinstalled and again it installed but still do not have the proper EXE icon. When I clik on the Cinema life cam icon in the control "devices and printers," and the software pops up but when i clik on the start Lifecam button, an error pops up saying that it cannot find "lifecam.exe"/ Checking in the correct program directory there is no "lifecam.exe." There are two exe's, with same Lifecam icon, but neither of them start the program. lifecamd2.exe and lifetray.exe

Mystified. Tried a couple web cam apps and neither have any functionalty and the image is very poor and dark.
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model Number
    Alienware Area-58
    CPU
    Intell 2,93 i7
    Motherboard
    p6
    Memory
    8gigs
    Graphics Card(s)
    Nvidia gtx 295
    Sound Card
    X-fi extreme
    Monitor(s) Displays
    Dell 27"
    Screen Resolution
    1920 X 1280
    Hard Drives
    6 Seagate Sata 3 external seagate
    Case
    Alienware Area-58
    Cooling
    liquid
    Keyboard
    Logitch G15
    Mouse
    Razer Nagas
    Internet Speed
    18mbs

dashreeve

New Member
Posts
1
#3
same problem

I tried to install this again. Uninstalled, reinstalled and again it installed but still do not have the proper EXE icon. When I clik on the Cinema life cam icon in the control "devices and printers," and the software pops up but when i clik on the start Lifecam button, an error pops up saying that it cannot find "lifecam.exe"/ Checking in the correct program directory there is no "lifecam.exe." There are two exe's, with same Lifecam icon, but neither of them start the program. lifecamd2.exe and lifetray.exe

Mystified. Tried a couple web cam apps and neither have any functionalty and the image is very poor and dark.
I am having the EXACT issue. Works great in the default camera app, but no way to run the camera on the desktop (I share the camera with students working math problems). For a temporary workaround, I uninstalled the windows 8 drivers / software and re-installed the windows 7 drivers / software (3.6 instead of the 4.2). I got my .exe camera icon back when I put the old software / drivers on the pc. The only downside to this, it the resolution options from the camera app are not as good, but you'll have all of the old functionality you had when running it in win 7.
 

My Computer

System One

  • OS
    win 8

tw33k

Power User
VIP Member
Power User
Canberra

Posts
135
#4
I've got the same problem. I've reinstalled twice but still no good. There was an app for LifeCam but with my settings I can't use it. I hope they fix this although 3.6 works fine
 

My Computer

System One

  • OS
    Win 8 x64 Pro
    System Manufacturer/Model Number
    tw33k
    CPU
    Intel 3770K @ 4.7GHz
    Motherboard
    ASUS Maximus V Formula
    Memory
    8gb (2x4GB) Crucial Ballistix
    Graphics Card(s)
    Sapphire 7950
    Sound Card
    On Board
    Monitor(s) Displays
    27" Acer B273HU
    Screen Resolution
    2048 x 1152
    Hard Drives
    Crucial M4 128GB
    WD Black 2TB
    Samsung F3 1TB
    WD 1TB USB 2.0
    WD 3TB USB 3.0
    PSU
    Corsair AX-750
    Case
    Corsair 800DW
    Cooling
    H100
    Keyboard
    Microsoft Wireless 5000
    Mouse
    Microsoft Wireless 5000
    Internet Speed
    5mb/s
Posts
42
#5
how are ya'll getting your lifecams to install??? I have a Microsoft Lifecam vx-3000 and win8 won't even detect it
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    System Manufacturer/Model Number
    CovertDeath
    CPU
    AMD FX-8350 @ 4.5Ghz
    Motherboard
    AsRock 990FX Extreme 4
    Memory
    G-skill 4Gb @ 1600 DDR3 x 2 (8Gb @ 1600)
    Graphics Card(s)
    EVGA GTX 670
    Sound Card
    Creative
    Monitor(s) Displays
    ASUS 24 LED
    Screen Resolution
    1920x1080
    Hard Drives
    WD 500Gb
    64Gb SSD Sata3
    PSU
    TX750W Corsair 80 Silver plus certified
    Case
    AzzA
    Cooling
    Corsair H60 Liquid Cooling
    Keyboard
    Logitech G110
    Mouse
    Logitech MX518
    Internet Speed
    15/2.5

tw33k

Power User
VIP Member
Power User
Canberra

Posts
135
#6

My Computer

System One

  • OS
    Win 8 x64 Pro
    System Manufacturer/Model Number
    tw33k
    CPU
    Intel 3770K @ 4.7GHz
    Motherboard
    ASUS Maximus V Formula
    Memory
    8gb (2x4GB) Crucial Ballistix
    Graphics Card(s)
    Sapphire 7950
    Sound Card
    On Board
    Monitor(s) Displays
    27" Acer B273HU
    Screen Resolution
    2048 x 1152
    Hard Drives
    Crucial M4 128GB
    WD Black 2TB
    Samsung F3 1TB
    WD 1TB USB 2.0
    WD 3TB USB 3.0
    PSU
    Corsair AX-750
    Case
    Corsair 800DW
    Cooling
    H100
    Keyboard
    Microsoft Wireless 5000
    Mouse
    Microsoft Wireless 5000
    Internet Speed
    5mb/s
Posts
42
#7
thats fuking bull sh!t lol pardon my french but WTF! the thing is MADE my M$ and is a decent webcam with no problems and they simply don't "support it" anymore....... and its only the VX series that aren't working either......... grrrrrrrrrrr out to buy a new webcam
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    System Manufacturer/Model Number
    CovertDeath
    CPU
    AMD FX-8350 @ 4.5Ghz
    Motherboard
    AsRock 990FX Extreme 4
    Memory
    G-skill 4Gb @ 1600 DDR3 x 2 (8Gb @ 1600)
    Graphics Card(s)
    EVGA GTX 670
    Sound Card
    Creative
    Monitor(s) Displays
    ASUS 24 LED
    Screen Resolution
    1920x1080
    Hard Drives
    WD 500Gb
    64Gb SSD Sata3
    PSU
    TX750W Corsair 80 Silver plus certified
    Case
    AzzA
    Cooling
    Corsair H60 Liquid Cooling
    Keyboard
    Logitech G110
    Mouse
    Logitech MX518
    Internet Speed
    15/2.5

tw33k

Power User
VIP Member
Power User
Canberra

Posts
135
#8
Yeah...it sucks that your cam is not compatible. I'm chatting with people in the Technet forums regarding the fact that the new software doesn't install. Hopefully M$ will release a working version
 

My Computer

System One

  • OS
    Win 8 x64 Pro
    System Manufacturer/Model Number
    tw33k
    CPU
    Intel 3770K @ 4.7GHz
    Motherboard
    ASUS Maximus V Formula
    Memory
    8gb (2x4GB) Crucial Ballistix
    Graphics Card(s)
    Sapphire 7950
    Sound Card
    On Board
    Monitor(s) Displays
    27" Acer B273HU
    Screen Resolution
    2048 x 1152
    Hard Drives
    Crucial M4 128GB
    WD Black 2TB
    Samsung F3 1TB
    WD 1TB USB 2.0
    WD 3TB USB 3.0
    PSU
    Corsair AX-750
    Case
    Corsair 800DW
    Cooling
    H100
    Keyboard
    Microsoft Wireless 5000
    Mouse
    Microsoft Wireless 5000
    Internet Speed
    5mb/s

rialcnis

Member
Member
Posts
61
#9
I tried to install this again. Uninstalled, reinstalled and again it installed but still do not have the proper EXE icon. When I clik on the Cinema life cam icon in the control "devices and printers," and the software pops up but when i clik on the start Lifecam button, an error pops up saying that it cannot find "lifecam.exe"/ Checking in the correct program directory there is no "lifecam.exe." There are two exe's, with same Lifecam icon, but neither of them start the program. lifecamd2.exe and lifetray.exe

Mystified. Tried a couple web cam apps and neither have any functionalty and the image is very poor and dark.
I am having the EXACT issue. Works great in the default camera app, but no way to run the camera on the desktop (I share the camera with students working math problems). For a temporary workaround, I uninstalled the windows 8 drivers / software and re-installed the windows 7 drivers / software (3.6 instead of the 4.2). I got my .exe camera icon back when I put the old software / drivers on the pc. The only downside to this, it the resolution options from the camera app are not as good, but you'll have all of the old functionality you had when running it in win 7.

Lots of replies...I see there is a way to install with the old version. Thx . I might do that or i might wait to see what MS does about it. I do need the highest resolution settings on my lifecam. The installed camera app looks terrible and a few other webcam apps do not work or are even darker.
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model Number
    Alienware Area-58
    CPU
    Intell 2,93 i7
    Motherboard
    p6
    Memory
    8gigs
    Graphics Card(s)
    Nvidia gtx 295
    Sound Card
    X-fi extreme
    Monitor(s) Displays
    Dell 27"
    Screen Resolution
    1920 X 1280
    Hard Drives
    6 Seagate Sata 3 external seagate
    Case
    Alienware Area-58
    Cooling
    liquid
    Keyboard
    Logitch G15
    Mouse
    Razer Nagas
    Internet Speed
    18mbs

rialcnis

Member
Member
Posts
61
#10

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model Number
    Alienware Area-58
    CPU
    Intell 2,93 i7
    Motherboard
    p6
    Memory
    8gigs
    Graphics Card(s)
    Nvidia gtx 295
    Sound Card
    X-fi extreme
    Monitor(s) Displays
    Dell 27"
    Screen Resolution
    1920 X 1280
    Hard Drives
    6 Seagate Sata 3 external seagate
    Case
    Alienware Area-58
    Cooling
    liquid
    Keyboard
    Logitch G15
    Mouse
    Razer Nagas
    Internet Speed
    18mbs

Safcdaft

New Member
Posts
1
#11
Went from vista to windows 8 and my old vx 3000 lifecam would not work, I tried every fix. So I went out and bought a new 3000 HD and it will not install. I have tried everything again, I am hoping That the store I bought it from will take it back tomorrow. I have wasted a whole weekend out of my life. Now I know where it got its name from.
 

My Computer

System One

  • OS
    Windows 8.1