What's new

Solved Metro start view Autoselected App

pr1me

New Member
Hello Everybody,

I have a little problem that just occurred and i can't find how to fix it.

Before when i used to go on the metro view it looked like this :

lYbSEhf.jpg

But now, everytime i go to the metro view the first app is auto selected by a white rectangle

1ZbW9iq.jpg

I can't figure out what option trigger this.
I tried to look into the visual effect tab under performance option but nothing fixed it.
and i know for sure that this didn't happen before.

If anyone have any idea on where to look out to fix this, it would make my day!

Any help would be appreciated.

Thanks.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel i7 980x
    Motherboard
    Rampage III Extreme
    Memory
    Corair 8 GB DDR3 - 2133
    Graphics Card(s)
    GTX Titan
    Browser
    Firefox
    Antivirus
    BitDefender

pr1me

New Member
After Reinstalling everything from a clean 8.1 update 1 image i had using acronis, i nailed it down.

This behavior is bound to some specific software being open.

If said software is open, and you go in the start view, the top left app will be highlighted with a white rectangle.

As soon as you close the program, the rectangle is gone on the metro view as well.

Electronic arts Origin
Paint.net
VLC Media player 64 bit

Those 3 software trigger this behavior.

Firefox
Aida64
Evga precisionX
Jriver Media center
LatencyMon
SRS Audio essentials

and all windows app i tried (calculator, command prompt etc) did not trigger this white rectangle.

I thought it could be 64 bit software doing this, but origin is 32 bit.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel i7 980x
    Motherboard
    Rampage III Extreme
    Memory
    Corair 8 GB DDR3 - 2133
    Graphics Card(s)
    GTX Titan
    Browser
    Firefox
    Antivirus
    BitDefender

Brink

Administrator
Administrator
mvp
Hello pr1me, and welcome to Eight Forums. :)

In addition, you also see the white border selection rectangle on a tile when you press an arrow or tab key while on the Apps and Start screen.

It's interesting that those programs would cause a tile to be selected though. Thank you for posting back with your findings.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

pr1me

New Member
I have some (probably) definitive feedback on this.
I waited a few days to be sure.
This behavior was triggered by Bitdefender Internet Security 2015.
Upon uninstalling the software (replaced with kaspersky 2015) this problem was gone.
All the app i listed above do not trigger the white rectangle anymore.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    Intel i7 980x
    Motherboard
    Rampage III Extreme
    Memory
    Corair 8 GB DDR3 - 2133
    Graphics Card(s)
    GTX Titan
    Browser
    Firefox
    Antivirus
    BitDefender

Brink

Administrator
Administrator
mvp
Thank you for posting back with your findings. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top