What's new

Metro apps no longer loading

fdlchris

New Member
Since the other day, my Metro apps have just stopped working.

Apps like News, Sport and Weather don't finish loading. I see the the loading circle just keeps going round, but nothing happens.

When I launch the e-mail app, the tile icon comes to the screen for a second then it just closes and goes back to the metro Start UI without any error or warning. It just won't open.

Some apps I can still open like Calendar and Finance, but I never use Finance anyway. So it seems not all the metro apps are malfunctioning but why some of the ones that I really need to use?

I'm getting quickly frustrated with the problems I keep encountering using Metro apps.

I'm using the Release Preview.
 

My Computer

System One

  • OS
    Windows 8 Release Preview
    System Manufacturer/Model
    ASUS EEE PC 901
    CPU
    Intel Atom N270
    Motherboard
    Intel 945 Chipset
    Memory
    2GB RAM
    Graphics Card(s)
    Intel 945 Chipset
    Sound Card
    Realtek HD Audio
    Screen Resolution
    1024x768
    Hard Drives
    64GB Runcore Pro IV 70mm mini-PCIe SATA II

Kernel

Banned
Check the proxy settings in Internet Explorer. Remove all check boxes then click OK 2x.

Tools | Internet Options | Connections | LAN Settings

If not the issue, look to your 3rd party firewall. Uninstall to test and not just disable.
 

My Computer

System One

  • OS
    7, 8 whatever

fdlchris

New Member
No dice.

There were no checkboxes ticked in Proxy Settings except the 'Autodetect all proxy settings' checkbox. Un-ticked, ok'ed, rebooted and still won't load.
No 3rd party firewall ever installed.

It's strange because some of the apps like Sport and News update their preview tile on the Start screen with the most up-to-date info. The trouble is when you click them, you never get past the title icon screen (where it says 'App Preview') and the loading circle is forever spinning.
 

My Computer

System One

  • OS
    Windows 8 Release Preview
    System Manufacturer/Model
    ASUS EEE PC 901
    CPU
    Intel Atom N270
    Motherboard
    Intel 945 Chipset
    Memory
    2GB RAM
    Graphics Card(s)
    Intel 945 Chipset
    Sound Card
    Realtek HD Audio
    Screen Resolution
    1024x768
    Hard Drives
    64GB Runcore Pro IV 70mm mini-PCIe SATA II

Anusha

New Member
Member
Did you move your user profile folder from %systemdrive%\users\<profile name>?
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY
    CPU
    Intel Core i7 4790K @4.5GHz
    Motherboard
    Asus ROG Maximus VII Gene
    Memory
    16GB A-DATA DDR3-2400
    Graphics Card(s)
    Gigabyte GTX 970 Gaming G1
    Monitor(s) Displays
    QNIX QX2710
    Screen Resolution
    2560x1440
    Hard Drives
    Samsung 840 series 250GB
    Toshiba DT01ACA300 3TB (Data)
    Western Digital Caviar Green WD30EZRX-00DC0B0 3TB (Backup)
    PSU
    Silversonte G series 750W
    Case
    Silverstone Sugo SG09
    Cooling
    Noctua NH-U12S
    Keyboard
    Generic
    Mouse
    Logitech G602
    Internet Speed
    200Mbps/200Mbps Fibre
    Browser
    Google Chrome
    Antivirus
    Windows Defender

davehc

New Member
Pro User
As a routine, I had a habit of disabling the Microsoft Firewall, as I had something superior. I found that doing this in Windows 8, disabled the store and most of the Metro apps??
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Use several different computers during a day, so specs are irrelevant.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top