• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Methods of disabling Windows Defender do not work


Posts
3
#1
Hello,

I'm currently trying to run a system restore to fix a problem with running speed and wireless connection, both problems that system restore has solved in the past. This time, however, it tells me that it failed and that my antivirus is using files it needs. I want to temporarily disable Defender to run the restore again. Here are the methods I've tried:

Windows Defender->Settings->Administrator: The administrator section of Settings does not appear in my Defender, despite being the administrator and only user of the computer in question.

Disable Defender through services.msc: The option to stop Defender in services.msc is grayed out and cannot be selected.

Keep in mind that I'm currently unable to access a wireless connection on this computer as far as I know, and will not have access to a wired connection for at least a few days. What else can I do to solve this problem?
 
Last edited:

My Computer

System One

  • OS
    Windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)