What's new

Solved May 13 Updates Which Will Not Install

JohnBurns

New Member
Pro User
Did anyone else have any problems today with Windows Updates? On the same pc that I had so much difficulty in getting Update 1 installed, I had 2 updates today which wouldn't install - they would attempt to install - then uninstall, so I had to go through 14 updates 1 by 1 to determine which 2 were causing problems. The 2 i couldn't install were KB2956575 and KB2955164. At least they aren't Critical.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender

JohnBurns

New Member
Pro User
All updated fine. My machine is relative new so that's expected.

Thanks for reply, aem. I'm not too concerned since neither are critical, but it gripes me that MS can't get it right. Appreciate feedback!
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender

Dude

Active Member
Power User
Both installed with no issue for me. What error did it give you?
 

My Computer

System One

  • OS
    W10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dude
    CPU
    Intel(R) Core(TM) i5-3570K CPU OC@ 4.5 GHZ Turbo
    Motherboard
    MSI Z77MA-G45 (MS-7759)
    Memory
    8.00 GB DDR3 1600Mhz
    Graphics Card(s)
    PNY GTX 760
    Sound Card
    Realtek High Definition
    Monitor(s) Displays
    Dell S23O9W, HP L1710
    Screen Resolution
    DELL-1920 x 1080 HP-1280 x1024
    Hard Drives
    Crucial m4 256 SSD WD 7200RPM 500GB
    PSU
    Seasonic X650 Gold
    Case
    Zalman Z12
    Cooling
    Antec Kuhler 920
    Keyboard
    Logitech
    Mouse
    MSI DS100 Interceptor
    Internet Speed
    50 down 5 up
    Browser
    Chrome, IE 11
    Antivirus
    Windows Defender
    Other Info
    Logitech X-620 Speakers

insulator17

Closed by request
Updates

I had no issues with installing any of the updates!
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    Memory
    8 GB
    Monitor(s) Displays
    Gateway FHX 2300
    Browser
    Firefox, Chrome, Torch,ucbrowser
    Antivirus
    Avast

JohnBurns

New Member
Pro User
Both installed with no issue for me. What error did it give you?

It doesn't give me an error code - update just stops installing at 89%, indicates it will be undone and reboots. The only thing I see different is - in the Update History - the updates shows waiting on reboot (which I have already done).
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender

Edwin

Well-Known Member
VIP Member
Guru
Only peculiar thing on my end was it restored "Folders" in "This PC".
 

My Computers

System One System Two

  • OS
    Windows 7 Home Premium
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion

aem

..
VIP Member
Power User
All updated fine. My machine is relative new so that's expected.

Thanks for reply, aem. I'm not too concerned since neither are critical, but it gripes me that MS can't get it right. Appreciate feedback!

In Windows 7 there was a kb to fix the issue of not able to install KBs.

Not sure if there is one for 8.1. Also it could be that not all Kbs are applicable to your system.
 

My Computer

System One

  • OS
    CP

JohnBurns

New Member
Pro User
Only peculiar thing on my end was it restored "Folders" in "This PC".

Now that you mentioned this, I looked - and same here - "folders" in "This PC".
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender

off piste

Member
Member
I also had an issue with IE 11 not saving a web page (until restarted) - I think this has been the first time for this to happen. Only occurred once - up till now that is - and could have been a browser crash or related to the page itself. :huh:
 

My Computer

System One

  • OS
    8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo G500
    Memory
    8 GB
    Hard Drives
    1 TB

troy6

Member
Member
The "Folders in This PC" hack is modifying system state that is not considered to be user modifiable, and it will therefore be restored anytime that shell32.dll is updated, which is fairly often. For example, KB2926765 from May 13 will restore those settings.

Regarding the install failure, if you zip up the contents of c:\windows\logs\cbs and share it on OneDrive, I will take a look.
 

My Computer

System One

  • OS
    Win8.1

JohnBurns

New Member
Pro User

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender

troy6

Member
Member
You will need to also include at a minimum the most recent archived copy of the log. It will be named cbspersist_*.log or cbspersist_*.cab
 

My Computer

System One

  • OS
    Win8.1

JohnBurns

New Member
Pro User

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender

troy6

Member
Member
Have you disabled any services, like the "App Readiness" service perhaps?

Code:
2014-05-15 06:27:03, Error                 CSI    00000036@2014/5/15:11:27:03.891 (F) base\appmodel\inboxappinstallerai\appxreg.cpp(87): Error HRESULT_FROM_WIN32(1058) originated in function Windows::WCP::AppXRegistration::BasicInstaller::Install expression: RDSAppXOnlineNotifyPackageChanges( APPCHANGETYPE_INBOX)
[gle=0x80004005]
 

My Computer

System One

  • OS
    Win8.1

JohnBurns

New Member
Pro User
Have you disabled any services, like the "App Readiness" service perhaps?

Code:
2014-05-15 06:27:03, Error                 CSI    00000036@2014/5/15:11:27:03.891 (F) base\appmodel\inboxappinstallerai\appxreg.cpp(87): Error HRESULT_FROM_WIN32(1058) originated in function Windows::WCP::AppXRegistration::BasicInstaller::Install expression: RDSAppXOnlineNotifyPackageChanges( APPCHANGETYPE_INBOX)
[gle=0x80004005]

Yes,I have - with it enabled, the pc takes 2 1/2 minutes to boot - with it disabled, pc boots in about 15 seconds.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender

JohnBurns

New Member
Pro User
troy - I enabled App Readiness in msconfig and tried updates again and they installed without any problem! You are a genius!

I still have slow boot with App Readiness enabled, so disabled it again - will leave it that way until updates fail again. Really appreciate your help. Thanks so much.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender
Top