• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Low FPS without charger in


lebanese

Member
Member
Posts
39
#1
graphic card : GT 740m

i play a browser game on chrome named begone nplay .

with my charger plugged in i get 100-130 fps but whenever i unplugged it it drops to like 20-40 fps . i checked power settings and its always on high performance . i dnt know what to check also . pls help i dnt want always to put my laptop on charger.

Screenshot (116).png
 

My Computer

System One

  • OS
    win 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    lenovo Z500 touch 20221
    CPU
    intel core i7 3612QM
    Motherboard
    31900004WIN8 STD SGL
    Memory
    8 GB DDR3
    Graphics Card(s)
    nividia GeForce GT 740M , intel hd 4000
    Screen Resolution
    1366 768
    Hard Drives
    1 TB HDD
    Browser
    chrome
    Antivirus
    win defender
    Other Info
    network adapter : intel(R) Centrino(R) Wireless-N 2230

lebanese

Member
Member
Posts
39
#2
why no one answer :sarc:
 

My Computer

System One

  • OS
    win 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    lenovo Z500 touch 20221
    CPU
    intel core i7 3612QM
    Motherboard
    31900004WIN8 STD SGL
    Memory
    8 GB DDR3
    Graphics Card(s)
    nividia GeForce GT 740M , intel hd 4000
    Screen Resolution
    1366 768
    Hard Drives
    1 TB HDD
    Browser
    chrome
    Antivirus
    win defender
    Other Info
    network adapter : intel(R) Centrino(R) Wireless-N 2230

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#3
Because the answer is obvious, Laptops drop power to save battery when running on it alone and so drop the speed of whole machine. You can try to put Power Options to High performance but than battery will last much shorter time.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

lebanese

Member
Member
Posts
39
#4
Because the answer is obvious, Laptops drop power to save battery when running on it alone and so drop the speed of whole machine. You can try to put Power Options to High performance but than battery will last much shorter time.
thats no an answer !! :doh: i know that !!!!!
 

My Computer

System One

  • OS
    win 8.1 64
    Computer type
    Laptop
    System Manufacturer/Model
    lenovo Z500 touch 20221
    CPU
    intel core i7 3612QM
    Motherboard
    31900004WIN8 STD SGL
    Memory
    8 GB DDR3
    Graphics Card(s)
    nividia GeForce GT 740M , intel hd 4000
    Screen Resolution
    1366 768
    Hard Drives
    1 TB HDD
    Browser
    chrome
    Antivirus
    win defender
    Other Info
    network adapter : intel(R) Centrino(R) Wireless-N 2230

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#5
Ok than, either run games with power plugged in or wait for better answer. Good luck with changing laws of physics.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

bye

New Member
Posts
9
#6
with my charger plugged in i get 100-130 fps but whenever i unplugged it it drops to like 20-40 fps . i checked power settings and its always on high performance . i dnt know what to check also . pls help i dnt want always to put my laptop on charger.
Hey there!

I think I understand your problem. While you say that your PC is on 'High Performance' power plan with and without the charger, I still see one more possibility and that is that the High Performance power plan is configured to save battery when on battery. This can easily be fixed.


All you need to do is to go to the advanced settings of the High Performance plan from power options and wherever possible, make the 'On battery' and 'Plugged in' settings same. This will result in similar performance with and without charger but will also cause your battery to drain super fast. If you are still unsure what I told you to do, I have posted some screenshots here.

On a side note, I have a suggestion for you. When you are seeking help, you shouldnt sound like "thats no an answer !! i know that !!!!!". Instead, a polite tone like "I know that, thats not what I am looking for" should work better and you wont need to change the Laws of Physics.


Cheers!
 

My Computer

System One

  • OS
    Windows 8.1 PRO

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#7
with my charger plugged in i get 100-130 fps but whenever i unplugged it it drops to like 20-40 fps . i checked power settings and its always on high performance . i dnt know what to check also . pls help i dnt want always to put my laptop on charger.
Hey there!

I think I understand your problem. While you say that your PC is on 'High Performance' power plan with and without the charger, I still see one more possibility and that is that the High Performance power plan is configured to save battery when on battery. This can easily be fixed.


All you need to do is to go to the advanced settings of the High Performance plan from power options and wherever possible, make the 'On battery' and 'Plugged in' settings same. This will result in similar performance with and without charger but will also cause your battery to drain super fast. If you are still unsure what I told you to do, I have posted some screenshots here.

On a side note, I have a suggestion for you. When you are seeking help, you shouldnt sound like "thats no an answer !! i know that !!!!!". Instead, a polite tone like "I know that, thats not what I am looking for" should work better and you wont need to change the Laws of Physics.


Cheers!
There's a lot of other settings in Power Plans that enables one to make a PP even on an laptop to set to performance similar to a ordinary desktop computer but as he stated that he "knows that" I did not want to explain further. I'm not one that wants to change somebody's believes, being religiious or computer ones.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

bye

New Member
Posts
9
#8

Look, I posted a possible solution a few hours ago and I see you were here about an hour ago. If your problem gets solved you should reply here so that this thread is marked as solved. If its not solved, you should tell that its not solved.


 

My Computer

System One

  • OS
    Windows 8.1 PRO

Users Who Are Viewing This Thread (Users: 0, Guests: 1)