What's new

Logged out of all login sites every time I close browsers

Liz81

Member
Member

My PC specs here http://support.hp.com/us-en/product/HP-Pavilion-23-All-in-One-Desktop-PC-series/6528330/model/6778286/document/c04089672/

Every time I close both firefox and chrome or firefox or chrome, I get signed out out of login sites like youtube, facebook and twitter. I went to privacy on firefox (haven't worked much on chrome yet) and tried to set it to "Firefox will: use custom settings for history" but every time I close the browser then open it up again, it goes back to "Firefox will: Remember history." If I select "Firefox will: Remember history," I am automatically logged out of twitter and facebook once I close the browser. Also, when it's on "Firefox will: Remember history," the web addresses I already put in the browser are not there anymore like the browser forgot them. So I have to type the complete addresses over again. How do you save the setting so it stays on "Firefox will: use custom settings for history"? There's no "Save" or "Ok" button. I kept the checkbox, "accept cookies from sites" checked so cookies are enabled as far as I can see.

I have the same issue with Chrome. I went to options then settings then down to "Show advanced settings" and down to "privacy." Clicked on "content settings" and made sure "allow local data to be set (recommended)" was ticked. It's been ticked all this time but this is still a problem.

Now I might want to mention that when I close the browsers for a few seconds and open up again, I'm still logged into everything. But if I close them up and go away for a while and come back, I'm logged out of everything again. So it's like the cookies aren't staying for long once the browsers are closed. In Firefox when I selected "Firefox will: use custom settings for history", I made sure all 3 checkboxes were checked including "Accept cookies from sites" and selected "always" for "accept third-party cookies." They are set so they are never expired and I left the "Always use private browsing mode" UNchecked. In Chrome, I don't know what else to do other than what I already did as described before.

So it looks to me that the cookies are not enabled even though I have tried to set them but they're not staying that way. I just got back in town from vacation and before I went, I did clear up everything, cache, temp files etc.... and wanted to clear up autofill so I cleared caches, history cookies and everything on both Chrome and Firefox. Internet Explorer seems fine but I hardly use it. Then I shut down my computer and went out of town and this problem happened when I got back. So I guess I did something but I don't know what.

Here's what I tried so far:
-Shut down my computer
-Used CCleaner to clean out everything
-Scanned computer for viruses, spywares, malwares etc... Nothing.
-Disabled add-ons.
-Tried Firefox in Safe Mode
-Uninstalled and reinstalled Chrome. Didn't try uninstalling Firefox because I figured that wouldn't help if it didn't help for Chrome.
-Checked for new programs installed. Nothing new or suspicious.

I don't know what else to do.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Browser
    Mozilla Firefox and Google Chrome
    Antivirus
    McAfee

RolandJS

Member
Member
Because both FF & Chrome are doing the same thing, it's either a similar-acting extension in both browsers or one of the security and/or monitoring programs -- a little too a assertively set.
 

My Computer

System One

  • OS
    Windows 7 Pro 64bit [MS blue-disk set]
    Computer type
    PC/Desktop
    System Manufacturer/Model
    2 Acers & 1 Antec[?]
    CPU
    i7 in 2 Acers, i5 in desktop
    Motherboard
    Desktop w/Gigabyte
    Memory
    Two w/16GB, 1 w/8GB
    Graphics Card(s)
    Laptops GameWorthy; Desktop maybe GameWorthy
    Monitor(s) Displays
    flatscreens; 2 are BluRay worthy
    Screen Resolution
    1368x768; 1600x900
    Hard Drives
    1TB internals; 2 ext usb WD 1TB HDs
    PSU
    what's PSU?
    Cooling
    Regular plus external fans
    Keyboard
    desktio w/PS2
    Mouse
    desktop w/PS2
    Internet Speed
    DSL middle level [160?]
    Browser
    from Netscape 0.9 to FF 36
    Antivirus
    well-balanced, well-configured mult-layered defense is best
    Other Info
    From MS-DOS 3.3, MS-DOS 6.22, from Windows 3.1 to WFW 3.11 to Windows 95-98SE, now to Windows 7 Pro.
    Security for now: Windows 7 Firewall, Emsisoft AM, MSE [scan-only], SpywareBlaster, Ruiware/BillP combine

Liz81

Member
Member
Just following up. I got rid of Chrome and that seemed to fix the problem.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Browser
    Mozilla Firefox and Google Chrome
    Antivirus
    McAfee
Top