• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Link in Startup folder doesn't start on computer boot


highstream

Member
Member
Posts
216
#1
I need help spotting a problem. In the screenshot of the Start Menu folder there's a MinimServer.lnk, which is supposed to load to the sys tray during computer startup. Prior to doing some unsuccesful system restores and undo's for another problem yesterday, it was opening MinimServer at startup. Now it doesn't and I can't figure out why. OTOH, if I click on either the desktop icon (Properties pictured), the folder lnk file or the target .jar file directly, it opens in the sys tray. Which is why I'm puzzled: if it opens from the link, why not from the Start Menu. Tried reinstall, but no difference. Everything else there starts. Any ideas? Thanks,


MinimServer startup problem.JPG MinimServer startup problem - 2.JPG
 

My Computer

System One

  • OS
    Win 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    DIY
    CPU
    i5 4690K
    Motherboard
    Gigabyte GA-Z97X-UD5H-BK3 (rev. 1.2) UEFI Bios
    Memory
    16 GB (4x4)
    Graphics Card(s)
    Sapphire Ultimate HD7750
    Sound Card
    JCAT USB
    Monitor(s) Displays
    Dell U2412M
    Screen Resolution
    1920x1200
    Hard Drives
    Samsung 850 Pro 256 GB SSD
    Seagate 3TB, 2TB & 1TB HDDs
    PSU
    Seasonic x650 PSU
    Case
    Cooler Master Elite 335
    Cooling
    Prolimatech Megahalems Rev. C cooler, 3 Nexus Silent Fans
    Keyboard
    IBM Model M
    Mouse
    Bornd Wireless Mouse
    Internet Speed
    60+ mbps claimed
    Antivirus
    Comodo CIS, MBAM Pro
    Other Info
    PS Audio Directstream dac, Quad 12L powered speakers, Core Audio Tech Kora LPS, JCAT USB card, Uptone Regen USB