• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lenovo z580 very slow (15 minutes to boot)


robmar0se

New Member
Posts
36
#1
Lenovo z580 I5 6gb ram, 1tb GFT hdd win 8/64 - 18 months old. System is excruciatingly slow, all works but not in a manner that is usable.

I have exhausted my knowledge as to what the issue is. What I have tried:

Usual safe boot, remove AV, Java, combofix, rootkit checks, chkdsk, sfc, seatools long check, reseated hdd,
in place repair. Troubleshooter indicated no problems. Non solved the issue.

I even sent away for the Lenovo win8/64 re-install disks - took 8 hours to get the system re-installed, but still the same (patience is a virtue!).

After going back to manufacturer settings, I am coming down to hardware problems - in 12 years never had a processor issue - Seatools did not give me errors. although I am leaning to this as the source of the issue. Is there any other issue eg motherboard? Is there a way I can pin-point the issue without going out and buying more unnecessary replacement parts?

Please advise
 

My Computer

System One

  • OS
    win xp win vista win 7 win 8 win 8.1
    Computer type
    PC/Desktop
    CPU
    q6600
    Motherboard
    ga-ep35c-ds3r
    Memory
    4gb
    Graphics Card(s)
    nvidia 7200

Ztruker

Well-Known Member
VIP Member
Guru
#2
Try removing half the ram then test. If still slow, swap ram and test again.

6GB is an odd number for ram. What mix of memory modules do you have?
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

robmar0se

New Member
Posts
36
#3
Many thanks for yr suggestion (I forgot to mention that I had run memtest which reported no errors over 2 passes).

However trying with different ram cards removed is something I will try - the set up ddr3 4GB + 2GB.

2GB removed, running 4GB in bottom slot, then top slot - still as slow.

4GB removed, running 2GB in top slot - if anything slower.

I also booted into Hirens and ran S&M cpu test which also ran clean.

Note that hiberfil & pagefile are both between 3-4gb with 4gb ram
 

My Computer

System One

  • OS
    win xp win vista win 7 win 8 win 8.1
    Computer type
    PC/Desktop
    CPU
    q6600
    Motherboard
    ga-ep35c-ds3r
    Memory
    4gb
    Graphics Card(s)
    nvidia 7200

Ztruker

Well-Known Member
VIP Member
Guru
#4
Give a live Linux CD/DVD a try, see how it runs. If also very slow then definite hardware problem.
Linux Mint Mate, Slacko Puppy Linux, are good choices for this.

Do you have another hard drive you could install in place of the 1TB drive? If so use the recovery dvd to load it and see how that performs. If nothing else that will eliminate the HD as a bottleneck.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#5
Could bad PSU cause it?
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.