• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

lenovo g570 not booting after installing windows 8.1


sagarap

New Member
Posts
3
#1
i installed windows 8.1 using pendrive after shuting down that laptop is not starting. During boot it is not showing anything.Nothing is happening even after i press f2 or f10 or f12.my laptop is lenovo g570 please help me.
 

My Computer

System One

  • OS
    windows 8.1

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#2
Hello sagarap and welcome to the forum! How did you create the pendrive, from an ISO and where from? Any errors during installation? What OS was on it before? After install did you make sure the BIOS was set to boot from the hard drive?

Some more info would help.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

sagarap

New Member
Posts
3
#3
i was using windows 8.1 only after installation it restarted for once.Then after restarting nothing is showing up not even boot screen and nothing is happening even after i press f2 or f10 or any other key.
 

My Computer

System One

  • OS
    windows 8.1

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#4
Sounds like it is completely dead. So no sounds like HDD or DVD drive powering up? No beeps, no lights?

Since a laptop make sure the battery isn't dead or plug into power. You can also try removing the battery and plugging into power.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#6
Please reply to the questions member Popeye asked in his post #2
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510