• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Latest Realtek HD Audio Driver Version for Windows 8


Brink

Administrator
Administrator
mvp
Posts
22,715
#1
Latest Realtek High Definition Audio Codecs

:ar: Microsoft Update Catalog Realtek download page

logo.jpg

Note   Note
Last Updated: June 27th 2017
DRIVER VERSION: 6.0.1.8199

(32-bit and 64-bit Windows Vista, 7, and 8)

Download at: Microsoft Update Catalog

For how to install: How to Install a CAB File in Windows 10



Note   Note
RELEASE DATE: July 26th 2017
DRIVER VERSION: R 2.82
Driver Version in Device Manager: 6.0.1.8186

Vista, Windows 7, Windows 8, Windows 8.1, and Windows 10

High Definition Audio Codecs: Driver Download Site


Update Add/Fix History:

  • Customizations
  • Bug Fix


Tip   Tip

  • You will need to have cookies enabled, check the accept box, click Next, and click on the High Definition Audio Codecs (Software) link before it will take you to the actual Realtek HD audio driver download page.
  • You can download a ZIP version or the EXE version of the driver.
  • When the driver installation is complete, you will need to set your audio settings again in the Realtek HD Audio Manager in the Control Panel (Classic View).
  • Some OEM computers will have a custom version of the Realtek HD Audio Manager with the OEM manufacturer's name included instead. For example it may be named "Acer [Realtek] HD Audio Manager" instead for the OEM Acer.
 
Last edited:

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

xxxdannyxxx

Do You Believe
Power User
Hull England

Posts
207
#2
Ive just updated to this and have lost my logon/off lock etc sounds. All other system sound are fine. Ive tried uninstalling and going back to the previous version, system restore etc but nothing.
Anyone else having any issues :cry:

Danny
 

My Computer

System One

  • OS
    Windows 7 Home Premium x64 Sp1/Windows 8 Release Preview x64
    System Manufacturer/Model Number
    acer aspire 5935g
    CPU
    intel(R)core(TM)2 duo CPU T6600 @ 2.20GHz
    Motherboard
    intel gm45/gm47 revision 07
    Memory
    3 gb ddr3
    Graphics Card(s)
    ati radeon hd4570/512mb
    Monitor(s) Displays
    lop156wh2-tle1 15.3 flat
    Screen Resolution
    1366x768
    Hard Drives
    320gb hdd
    500gb external hdd
    Mouse
    Optical
    Internet Speed
    10Mbps Down/2Mbps Up

Dwarf

The Contemplator, (1963-2013)
Moderator
Doncaster, UK

Posts
638
#3
RELEASE DATE: June 22nd, 2012
DRIVER VERSION: R 2.70
Driver Version in Device Manager: 6.0.1.6662
 

My Computer

System One

  • OS
    Windows 8.1 Pro RTM x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/sec (O2)
    Browser
    IE 11
    Antivirus
    Avast! 8.0.1497 MalwareBytes 1.75.0.1300
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)

Brink

Administrator
Administrator
mvp
Posts
22,715
#4
Thank you Dwarf. First post updated. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

whest

New Member
Member
Posts
122
#5
Well, i'm enthusiastic with w8 now, and I finally got it to work on my father's Toshiba satellite pro A100, which was basically built for XP and have those Realtek drivers for w8 installed and i'm as happy as Larry, touch wood, as i have yet to put it to sleep - the final test. Oh wow it was giving me hell in dual boot with XP, and its too long a story to share, so I won't elaborate. I think I'll even buy 3 w8 pro upgrades now as I love the networking, especially remote control.
 

My Computer

System One

  • OS
    Windows 8 64bit Pro
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus Notebook N53SV Series
    CPU
    Intel(R) Core(TM)i7-2630 CPU @ 2.0GHz /turbo 2.9Hz
    Motherboard
    Intel® HM65 Express Chipset
    Memory
    4GB
    Graphics Card(s)
    GT540M
    Sound Card
    realtek
    Screen Resolution
    1366/768
    Hard Drives
    Seagate 500gb 5400
    Keyboard
    microsoft wireless keyboard 3000 v2
    Mouse
    microsoft wieless mouse 5000
    Internet Speed
    13/16mbs
    Browser
    IE Firefox Chrome
    Antivirus
    Windows Defender

Derek

New Member
Posts
11
#6
FYI, I was having some weird issues on my Asrock P55m Pro mainboard with Windows 8. After the first install, my microphone input would work, but only at an extremely low level (after all boosting initiated and settings correct). After a reinstall, it is more normal, but still not at the level it should be -- again, boost to +30db, and all level meters set to full.
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP Pavilion
    CPU
    AMD 10 5750
    Memory
    8gb
    Monitor(s) Displays
    17" onboard, plus external RAEAN 24" TN Pane
    Screen Resolution
    1980x1200 via HDMI

Tweakfiend

New Member
Posts
19
#7
Have an Asus P8P67 board , R2.70 definitely does not load properly / work at all to any degree.
I presume another update will follow for other people (?)
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self built
    CPU
    I5 Intel Pentium 2500K
    Motherboard
    Asus P8P67 Rev 3.1
    Memory
    Kingston 16 GB
    Graphics Card(s)
    AMD H7700 1GB
    Sound Card
    Onboard
    Monitor(s) Displays
    AOC 18"
    Screen Resolution
    1680 x1050
    Hard Drives
    5 Samsung /Hitachi drives ...inc 2 external backups
    2 TB total
    PSU
    850 watts OCZ
    Case
    ICute Silver
    Cooling
    BE Quiet Dark Rock Advanced Overclocker Heatsink
    Keyboard
    Wireless MSoft 6000
    Mouse
    Wireless car non Microsoft
    Internet Speed
    60 Meg

Guilz

New Member
Posts
5
#8
Have an Asus P8P67 board , R2.70 definitely does not load properly / work at all to any degree.
I presume another update will follow for other people (?)
No worries with Realtek Audio Driver V6.0.1.6657 for Windows 8 32bit & 64bit.(Beta) on my P8P67
Works fine

Guilz
 

My Computer

System One

  • OS
    Windows 8 Pro 64bits
    CPU
    I7 [email protected]
    Motherboard
    P8P67
    Memory
    Corsair VENGEANCE 2x4 Go DDR3 PC12800 CAS 8
    Graphics Card(s)
    MSI N460GTX Cyclone 1GD5/OC
    Monitor(s) Displays
    2x Eizo Flexscan L997
    Screen Resolution
    1600x1200 & 1200x1600
    Hard Drives
    SSD Vertex 3 240go on 6gbs Intel connector
    1xHD Velociraptor 600go 6gbs
    2xHD WD 2to Raid 0 6gbs
    2xHD WD 1to
    NAS Synology DS1010+ 8.5to
    PSU
    Seasonic X-Series - 560W

Tweakfiend

New Member
Posts
19
#9
Thanks Guilz
Just the job.........!
I had always used the 2.** series and had not looked at the Asus site recently.
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self built
    CPU
    I5 Intel Pentium 2500K
    Motherboard
    Asus P8P67 Rev 3.1
    Memory
    Kingston 16 GB
    Graphics Card(s)
    AMD H7700 1GB
    Sound Card
    Onboard
    Monitor(s) Displays
    AOC 18"
    Screen Resolution
    1680 x1050
    Hard Drives
    5 Samsung /Hitachi drives ...inc 2 external backups
    2 TB total
    PSU
    850 watts OCZ
    Case
    ICute Silver
    Cooling
    BE Quiet Dark Rock Advanced Overclocker Heatsink
    Keyboard
    Wireless MSoft 6000
    Mouse
    Wireless car non Microsoft
    Internet Speed
    60 Meg

aiko

Member
Member
The Netherlands

Posts
87
#10
Ah! this resolved my issue with switching from internal speakers and external speakers!

For example, when I plugged in my headphone and plugged it out, no sound would come from the internal speakers.
My laptop would need a reboot in order to use the internal speakers again.
 

My Computer

System One

  • OS
    Android, BSD, iOS, Linux, Mac OS X, Microsoft Windows

Brink

Administrator
Administrator
mvp
Posts
22,715
#13
New Realtek 2.71 HD audio driver released. See first post for more details. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL
#14
Hi guys,
I have an issue with Realtek High Definition Audio on an HP Windows 8 desktop. As soon as a song starts to play the volume starts to fade down considerably after about 1 or 2 seconds. Does this on WMP 12, WD or any other media player I have tried. I have gone through all the settings and still no solution. Driver version is 6.0.1.6782. Anyone else noticed this? Should I update the drivers? Any ideas will be appreciated................................................Sorry Guys.....I posted this as a reply and not a new thread but it is now solved. The newly released driver did the trick. Thanks, MisterMike
 
Last edited:

My Computer

System One

  • OS
    Windows 8 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP P2-1334
    CPU
    AMD Fusion E1-1200
    Motherboard
    Pegatron APXD1-DM (Redwood A)
    Memory
    Upgaded to PNY 8GB
    Graphics Card(s)
    AMD Radeon HD 7310
    Sound Card
    Realtek High Definition Audio (onboard)
    Monitor(s) Displays
    HP w1707
    Screen Resolution
    1440 X 900
    Hard Drives
    WD 500 GB (onboard)
    + many,many external USB hard drives
    PSU
    stock
    Case
    stock
    Cooling
    stock
    Keyboard
    HP wireless 5187-4099
    Mouse
    Logitech laser wireless M325
    Internet Speed
    DL 6.99 mb/s......UL 3.34 mb/s
    Browser
    Mozilla Firefox v.20.0.1
    Antivirus
    Norton......CCCleaner 64......Zone Alarm

whest

New Member
Member
Posts
122
#15

My Computer

System One

  • OS
    Windows 8 64bit Pro
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus Notebook N53SV Series
    CPU
    Intel(R) Core(TM)i7-2630 CPU @ 2.0GHz /turbo 2.9Hz
    Motherboard
    Intel® HM65 Express Chipset
    Memory
    4GB
    Graphics Card(s)
    GT540M
    Sound Card
    realtek
    Screen Resolution
    1366/768
    Hard Drives
    Seagate 500gb 5400
    Keyboard
    microsoft wireless keyboard 3000 v2
    Mouse
    microsoft wieless mouse 5000
    Internet Speed
    13/16mbs
    Browser
    IE Firefox Chrome
    Antivirus
    Windows Defender

bagavan

New Member
Power User
bangalore

Posts
634
#16
I did an experiment and I updated to this version.

How do I confirm I have the same version installed?

In the control panel it displays 6.0.1.6873

Is this the one?
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 professional x64 + WMC
    System Manufacturer/Model Number
    Acer Aspire 5920
    CPU
    Core 2 duo T5550
    Motherboard
    ACER CHAPALA
    Memory
    4GB DDR2
    Graphics Card(s)
    Intel GMA X3100
    Screen Resolution
    1280 X 800
    Hard Drives
    160 GB HDD

Brink

Administrator
Administrator
mvp
Posts
22,715
#17
Hello Manjunath,

Yep, that's the new 2.71 version. :)


RELEASE DATE: April 8th 2013
DRIVER VERSION: R 2.71

Driver Version in Device Manager: 6.0.1.6873
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL
#18
I installed the new driver and the issue appears to be fixed. Man I was sweating on this one. Took a long time to download. Got a popup from Windows 8 saying my system could not use this device. Did system restore. Back to square 1. Problem still there. Second attempt went a lot better. After uninstall computer took about 10 minutes to restart and showed zero activity. Then did install and another restart, another 10 minutes. Everything appears to be working well now but man does Windows 8 leave you hanging for a long time and shows no signs of life. Makes me nervous. Confirmed that I now have the 6.0.1.6783 in device manager so the operation was a success. Like "Curly" once said " If at first you don't succeed, keep on sucking 'till you do". Thanks Guys.
 

My Computer

System One

  • OS
    Windows 8 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP P2-1334
    CPU
    AMD Fusion E1-1200
    Motherboard
    Pegatron APXD1-DM (Redwood A)
    Memory
    Upgaded to PNY 8GB
    Graphics Card(s)
    AMD Radeon HD 7310
    Sound Card
    Realtek High Definition Audio (onboard)
    Monitor(s) Displays
    HP w1707
    Screen Resolution
    1440 X 900
    Hard Drives
    WD 500 GB (onboard)
    + many,many external USB hard drives
    PSU
    stock
    Case
    stock
    Cooling
    stock
    Keyboard
    HP wireless 5187-4099
    Mouse
    Logitech laser wireless M325
    Internet Speed
    DL 6.99 mb/s......UL 3.34 mb/s
    Browser
    Mozilla Firefox v.20.0.1
    Antivirus
    Norton......CCCleaner 64......Zone Alarm

10basetom

New Member
Posts
1
#19
Hi guys, I just got a new Windows 8 laptop, but there is no sound coming out of the subwoofer in my 2.1 system. When I plug the speakers into my old XP laptop the sub outputs sound just fine, which leads me to believe it's a Windows 8 issue.

I'm using the Realtek drivers that came installed with Windows 8 (version 6.0.1.6738). Has anyone else experienced this with their sub? I'm wondering if updating to the 6.0.1.6873 driver from the Realtek site would fix this issue. I'm usually reluctant to install a driver outside of the official Windows Update site because from my past experience it can introduce more issues (as apparent even in this thread).
 

My Computer

System One

  • OS
    Windows 8 Pro (64-bit)
    Computer type
    Laptop
    System Manufacturer/Model Number
    Sony VAIO Series S
    CPU
    Intel Core i7-3632QM
    Memory
    8 GB
    Graphics Card(s)
    NVIDIA GeForce GT640M LE (2 GB)
    Screen Resolution
    1920 x 1080
    Browser
    Google Chrome

Mark Phelps

New Member
VIP Member
Pro User
Posts
1,041
#20
I used the MS drivers, but then, installed these new ones from Realtek -- and they work great. One of the files says Installer (I think) and that is the one I used. The other is only the device drivers.
 

My Computer