What's new

Solved Laptop randomly losing Internet connection

Dkennedy343

New Member
My new laptop will randomly disconnect from the internet but still remain connected to my wireless network. I've unchecked the box allowing the wireless card to be powered down, I've done ipconfig release and renew, and I've checked my drivers but none of it has fixed the issue.
 

My Computer

System One

  • OS
    Windows 8

Shadowjk

Network Enthusiast
VIP Member
Power User
Does this happen at all on other devices on the network?

Do you receive such issues with a wired connection?

Also when the internet disconnects does your router's internet light change colour or turn off? It is potential for this to be an issue with your line to the internet rather than an issue with your laptop

Many Thanks,
Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device

Dkennedy343

New Member
Thanks for replying

We don't have a wired connection and my laptop is the only device doing it. All of the lights remain the same green color when it happens. I've just updated my router's firmware using another computer to see if that will help.
 

My Computer

System One

  • OS
    Windows 8

Shadowjk

Network Enthusiast
VIP Member
Power User
The only possible other way of seeing if it is your computer is by either reinstalling drivers and/or booting your machine in Safe mode with Networking to see if there are any third party applications causing the issue.

To do so please follow this tutorial (OPTION THREE ONLY) - http://www.eightforums.com/tutorials/2757-safe-mode-start-windows-8-a.html

Please replace all references of Safe Mode with Safe Mode with Networking.

If you can, test to see if the drop out occurs on a different network (Possibly a friend or relatives?) This can better determine if your machine is causing the issue.

Also what is the make/model of your router? You may need to change a few settings.

Josh
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device

Shadowjk

Network Enthusiast
VIP Member
Power User
Ahh, must have been a third party application causing the dropout issues. This is common with A/V or firewall applications normally.

I'll get this thread to be marked as solved

If any further drop outs occur then please post back and we can try further troubleshooting

Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device

Dkennedy343

New Member
Alright guys, this is really late and I apologize, but the dropouts happened the same day it seemed they were fixed even with the 3rd party software removed, and I've only just gotten around to posting because of work and my friends birthday. Anyways, it seems the more traffic my laptop gets the faster it disconnects. It does not disconnect when wired straight to the router, and I tried it at my friend's house on his wireless and it did not disconnect. I have a Linksys WRT54G.
 

My Computer

System One

  • OS
    Windows 8

Shadowjk

Network Enthusiast
VIP Member
Power User
This sounds like a wireless channel issue. Can you please change your wireless channel to either 1,6 or 11. If already set to one of the values then please change to a different:

For example if your wireless channel is already set on channel 6 then please change it to channel 11.

Please look at your router's manual for more detailed steps on how to complete such task - http://downloads.linksys.com/downloads/userguide/1224639055327/WRT54Gv7-EU_UG.pdf

Also, ensure that your wireless security is set to WPA-2 with AES encryption as Windows 8 has issues with older encryption standards

Hope This Helps,
Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device

Dkennedy343

New Member
Thanks for the reply, I did some scary reset that had my network completely down for a minute or so as opposed to the few seconds it usually takes for it to come back up and it seems everything is ok now, as I've been watching this stream for a few minutes which would have kicked me off the Internet before. Sorry for wasting your time Josh, thank you very much and I hope you have a pleasant night.
 
Last edited:

My Computer

System One

  • OS
    Windows 8

Shadowjk

Network Enthusiast
VIP Member
Power User
Hopefully that should fix things, if you don't get a disconnect within the next day or so then I would say this is solved :)

Your testing on your friends network narrowed it down for me

Josh :cool:
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device

Dkennedy343

New Member
Happened again last night after an hour or two, changed to WPA 2, haven't d/c'd since. Again, thanks for your help, this problem had me pretty stressed but now it is definitely fixed :)
 
Last edited:

My Computer

System One

  • OS
    Windows 8

Shadowjk

Network Enthusiast
VIP Member
Power User
No worries :). Forgot to mention, when you change the wireless security you may need to reconnect all your devices again with the new key

Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device

Dgiumen1

New Member
Laptop randomly loses internet connection

Keep getting disconnected from internet ( goes from connected to limited)
It happens with roadrunner, DSL and verizon hot spot
I reboot or disconnect and reconnect to recover.
I also did a restore with didn't help.
I disconnected my anti virus (trend) didn't help)
I have windows 8.1 dell Inspiron 17 5000 series
Processor - Intel i7-4510U cpu @ 2.00 8GB Ram
64 bit operating system

Thanks Dave:(:mad::cry:
 

My Computer

System One

  • OS
    windows 8.1 64 bit operating system
    Computer type
    Laptop
    System Manufacturer/Model
    dell Inspiron 17 5000 series
    CPU
    Intel i7-4510U cpu @ 2.00
    Memory
    8gb

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top