• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Language pack error.


naidz

Member
Member
Posts
27
#1
Hello , few months ago i purchased a laptop with windows 8 installed and English as primary language.
Recently i had to stay in Netherlands for like 2 months and i switched language to Dutch.
Everything was fine though when i switched back to English i noticed a bug , the sounds on the personalize window are still in Dutch.
Please help me fixing it , or give me ideas of what should i try.
My os is windows 8.1(update 1) x64 Pro.
I've added an image showing the problem also.
:):)
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 Update 1 pro x64

sri2000

Gone Crazy
Member
India

Posts
172
#2
How about trying these steps? :)
i'll post the screenshots below
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 Pro Update 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell
    CPU
    Inspiron 530S
    Motherboard
    64Bit X64 based Processor
    Memory
    4.5GB Ram
    Graphics Card(s)
    1GB - XFX ONE ATI Radeon HD 5450 - Plus Edition
    Sound Card
    Inbuilt
    Monitor(s) Displays
    Dell Monitor
    Screen Resolution
    1440*900
    Hard Drives
    1*Seagate 150gb + 1*Seagate 320gb
    Cooling
    3 x fans
    Keyboard
    Dell Analog
    Mouse
    Dell USB Mouse
    Internet Speed
    1Mbps, 100kbps Download Speed
    Browser
    Firefox
    Antivirus
    Kaspersky, Norton, Avast, Bitdefender, but Switched off

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#4
Hi there.

I think this is a bug -- I installed Icelandic language pack - but if I switch back to English the names of the apps are still in Icelandic -- not a mega problem since I tend not to use the metro stuff but I think this is a bug.

This happened initially on W8 then on W8.1 and now as well in W8.1 update 1.

I was using the UK english version of Windows.

I think unless someone knows some registry hacks you'll either have to live with it or re-install windows.

Cheers
jimbo
 

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)

naidz

Member
Member
Posts
27
#5
Hi there.

I think this is a bug -- I installed Icelandic language pack - but if I switch back to English the names of the apps are still in Icelandic -- not a mega problem since I tend not to use the metro stuff but I think this is a bug.

This happened initially on W8 then on W8.1 and now as well in W8.1 update 1.

I was using the UK english version of Windows.

I think unless someone knows some registry hacks you'll either have to live with it or re-install windows.

Cheers
jimbo
Nah , go on metro press windows logo button and C on your keyboard , click on settings then tiles and clear personal info from tiles.
 

My Computer

System One

  • OS
    Windows 8.1 Update 1 pro x64

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#6
Hi there.

I think this is a bug -- I installed Icelandic language pack - but if I switch back to English the names of the apps are still in Icelandic -- not a mega problem since I tend not to use the metro stuff but I think this is a bug.

This happened initially on W8 then on W8.1 and now as well in W8.1 update 1.

I was using the UK english version of Windows.

I think unless someone knows some registry hacks you'll either have to live with it or re-install windows.

Cheers
jimbo
Nah , go on metro press windows logo button and C on your keyboard , click on settings then tiles and clear personal info from tiles.
Hi there
Thanks for the suggesstion -- a good one -- but it didn't work on my system --appreciate the reply though.

Cheers
jimbo
 

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)

naidz

Member
Member
Posts
27
#7
Hmm interesting , then you have to do something more drastic. Go on a tile for example news and on top right of the screen there's the language option showing the current language , if you can't change it through there press again on your keyboard windows logo+C and then click on options. Now you should be able to change the language.
 

My Computer

System One

  • OS
    Windows 8.1 Update 1 pro x64