• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

keyboard numbers row not typing in ie


Posts
1
#1
in the desktop ie and the url bar of the metro ie the keyboard numbers row doesn't work, every key in that row just repeatedly types the most recently pressed key that isn't in that row. I can type numbers with the number pad on the side of the keyboard but not symbols like @,#,$ and the rest. sometimes I write something into another program and copy and paste, but some websites don't let you do that. so how do you get the numbers row on the keyboard to work?
 

My Computer

System One

  • OS
    windows 8 pro

MaxPower2003

Member
Member
Posts
10
#2
Just taking a wild stab in the dark here as I don't use IE but have you checked your keyboard settings on the bottom of your screen (that ENG button on the lower right on the Task Bar)? Mine got mysteriously changed to French Canada the other day and I couldn't use my number row.
 

My Computer

System One

  • OS
    My Brain

howhim

New Member
Renton, WA

Posts
3
#3
I'm having the same problem just after I upgraded my laptop from Windows 7 to Windows 8. My ten key pad works, but not the top row. The exclamation point, etc don't work either. I attached a USB keyboard and it has the same problem. Even Mozilla reacts the same. But every other application still works fine, Word, Notepad, etc. Strange. Major glitch in Windows 8.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Dell Inspiron 15R N5110

howhim

New Member
Renton, WA

Posts
3
#4
Sorry for blaming Windows 8. My problem was resolved by uninstalling Constant Guard (Comcast Security program). Found this suggestion on another forum. Worked. I'm trying to spread the work about Constant Guard being the problem.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Dell Inspiron 15R N5110

Users Who Are Viewing This Thread (Users: 0, Guests: 1)