What's new

Keyboard doesn't works - 8.1

agostinof

New Member
was working with my laptop and everything was ok
i restarted it and now keyboard doesn't works

i got folowing error
could you please help me

thanks!!!

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />

<EventID>411</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x2000000000000000</Keywords>

<TimeCreated SystemTime="2013-11-05T04:42:51.708216600Z" />

<EventRecordID>1137</EventRecordID>

<Correlation />

<Execution ProcessID="4" ThreadID="152" />

<Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>

<Computer</Computer>

<Security UserID="S-1-5-18" />

</System>


- <EventData>
<Data Name="DeviceInstanceId">ACPI\SNYA009\4&5e1cfd5&0</Data>

<Data Name="DriverName">keyboard.inf</Data>

<Data Name="ClassGuid">{4D36E96B-E325-11CE-BFC1-08002BE10318}</Data>

<Data Name="ServiceName">i8042prt</Data>

<Data Name="LowerFilters" />

<Data Name="UpperFilters" />

<Data Name="Problem">0xc</Data>

<Data Name="Status">0x0</Data>

</EventData>


</Event>


this is the error


This device cannot start. (Code 10)


{Device Timeout}
The specified I/O operation on %hs was not completed before the time-out period expired.






 

My Computer

System One

  • OS
    Windows 8.1 Pro

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Not enuogh information provided. Desktop? Need system specs plus keyboard make/model plus usb or wireless.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

my2cents

Veni, Vidi, Vici
VIP Member
Guru

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

rvcjew

I just want to hep!
Member

My Computer

System One

  • OS
    WIN 7 PRO x64, WIN 8.1 PRO x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    Intel i7 4790K
    Motherboard
    ASUS Maximus VI Extreme
    Memory
    32GB(4x8GB) DDR3 Team Xtreem 2666 @ 2400 CL10 10-12-12-31
    Graphics Card(s)
    2x MSI GTX 780 Twin Frozr OC 3GB
    Sound Card
    ASUS Xonar Essence STX
    Monitor(s) Displays
    ASUS PB278Q, HP 2311xi, UN46F7100AFXZA
    Screen Resolution
    2560x1440p, 2x1080p
    Hard Drives
    256GB 840 PRO SSD
    10TB RAID 0 Array (Movies, Steam)
    6TB RAID 1 Array (Backups, Documents)
    3TB EXT Drive (Secure Backups)
    PSU
    Corsair AX760
    Case
    NZXT White Switch 810
    Cooling
    Block: XSPC Raystorm, RES/Pump: XSPC Bay res W/D5 Vario, RAD: XSPC RX360, 6xNF-F12's
    Keyboard
    Rosewill RK-9000 with MX Blue switches Logitech G15 Rev 2 (gutted for LCD)
    Mouse
    Logitech G400
    Browser
    Chrome
    Other Info
    I also own a Lenovo Y510p, and Yoga 2 Pro

agostinof

New Member

My Computer

System One

  • OS
    Windows 8.1 Pro

rvcjew

I just want to hep!
Member
yeah that is so odd maybe your keyboard died but i doubt, i would contact sony support since that is probably an issue with their 8.1 drivers and 8.1 is also very broken atm unless you have hardware that wants to play with it. whats why after having issues im just gonna wait, for others to be the Ginny pigs this time. EDIT: when in options for things like the bios or recovery you can select things with the keyboard right? if so its not broken and is all drivers.
 

My Computer

System One

  • OS
    WIN 7 PRO x64, WIN 8.1 PRO x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    Intel i7 4790K
    Motherboard
    ASUS Maximus VI Extreme
    Memory
    32GB(4x8GB) DDR3 Team Xtreem 2666 @ 2400 CL10 10-12-12-31
    Graphics Card(s)
    2x MSI GTX 780 Twin Frozr OC 3GB
    Sound Card
    ASUS Xonar Essence STX
    Monitor(s) Displays
    ASUS PB278Q, HP 2311xi, UN46F7100AFXZA
    Screen Resolution
    2560x1440p, 2x1080p
    Hard Drives
    256GB 840 PRO SSD
    10TB RAID 0 Array (Movies, Steam)
    6TB RAID 1 Array (Backups, Documents)
    3TB EXT Drive (Secure Backups)
    PSU
    Corsair AX760
    Case
    NZXT White Switch 810
    Cooling
    Block: XSPC Raystorm, RES/Pump: XSPC Bay res W/D5 Vario, RAD: XSPC RX360, 6xNF-F12's
    Keyboard
    Rosewill RK-9000 with MX Blue switches Logitech G15 Rev 2 (gutted for LCD)
    Mouse
    Logitech G400
    Browser
    Chrome
    Other Info
    I also own a Lenovo Y510p, and Yoga 2 Pro

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top