Solved KB2962409 appears today but already installed 6 month ago

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
Today (19th March) has Windows Update showing KB2962409 as ready to install. Publication data last August. Checking my installed updates shows that this KB number was indeed installed back in August 2014.


Is this an updated version of the same KB update or is it a mistake. Anyone else had this appear ?

Capture3.PNGCapture4.PNG
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

JohnBurns

New Member
Pro User
Joined
Jan 9, 2013
Messages
415
Location
Oklahoma City, OK
Mooly, I also had this update yesterday (KB2962409) and can't seem to find any info regarding it being re-released. Considering my past experience with Windows Updates, I'm not sure you are in "good" company, but you are not alone - lol. Everything seems to be running ok on two desktops after installing it.
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Occupation
    Retired
    Browser
    IE 11
    Antivirus
    Windows Defender
    Country Flag
    USA
    State/Region Flag
    us oklahoma

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
Thanks for that John. I've not installed it as yet, in fact I might wait and see if it still shows after tomorrow update check. In the meantime I'll try and find out some more if I can. So at least I'm not alone with it... that's one thing :)
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

throkr

New Member
Joined
Nov 19, 2014
Messages
12
Location
BE
Yep, same odd situation here, since yesterday. This update was already installed in ..... June 2014 ! :think:

I will simply hide it for the time being, perhaps it will disappear again in the future ...
BTW, I found a few (older) topics on the net talking about this same update (together with or not other updates). No real solution proposed, just the hiding option (which seems to be the safest (?)).
 

Attachments

  • KB2962409.jpg
    KB2962409.jpg
    13.5 KB · Views: 7

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8500
    CPU
    Intel Core i7-3770 CPU @ 3.40GHz Ivy Bridge (Quad-Core)
    Motherboard
    Intel (Ivy Bridge)
    Memory
    16GB DDR3 PC3-12800 1600 MHz (Crucial)
    Graphics Card(s)
    NVIDIA GeForce GT 640
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SyncMaster T24D390EW
    Screen Resolution
    Full HD 1920x1080
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance Mouse MX
    Browser
    Cyberfox x64, Firefox, SRWare Iron x64
    Antivirus
    Outpost Security Suite Pro
    Other Info
    MBAM Pro, SAS Pro, Secunia PSI
    Country Flag
    Belgium
    State/Region Flag
    european union

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
I've just trawled my 'installed history' and found the date I first installed this KB number as back in July (which was when I clean installed W8.1). So it must have been around before then and yet todays update definitely says published August (or December if the date is US style).

Maybe its some kind of incremental update to the original... offered 6 or 3 months later though ? Dunno. Odd !

Capture10.PNG
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

throkr

New Member
Joined
Nov 19, 2014
Messages
12
Location
BE
Just for info, this happened already to me a few months ago with the "famous" KB2919355, suddenly showing up from nowhere, however it was listed as installed back in April 2014 !.
I ignored it and one day it was gone (I think it was after the next Patchday, but I'm not sure about that; don't remember).
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8500
    CPU
    Intel Core i7-3770 CPU @ 3.40GHz Ivy Bridge (Quad-Core)
    Motherboard
    Intel (Ivy Bridge)
    Memory
    16GB DDR3 PC3-12800 1600 MHz (Crucial)
    Graphics Card(s)
    NVIDIA GeForce GT 640
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SyncMaster T24D390EW
    Screen Resolution
    Full HD 1920x1080
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance Mouse MX
    Browser
    Cyberfox x64, Firefox, SRWare Iron x64
    Antivirus
    Outpost Security Suite Pro
    Other Info
    MBAM Pro, SAS Pro, Secunia PSI
    Country Flag
    Belgium
    State/Region Flag
    european union

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

throkr

New Member
Joined
Nov 19, 2014
Messages
12
Location
BE
..... I did look on the MS site and found a question similar to this over this particular KB number. The replies were a bit involved though,
KB2962409 (June Rollup) offered again while November rollup is - Microsoft Community

That's one a the "few" topics (as mentioned in my first post above) I also found, but it leads to ..... nothing ... :geek:.
In addition to what I mentioned already and FWIW, I have PSI (Secunia) installed and he has remained completely silent (green). Windows Updates is one of the surveillance points were he reacts instantly if something is not up to date or missing ...
 
Last edited:

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8500
    CPU
    Intel Core i7-3770 CPU @ 3.40GHz Ivy Bridge (Quad-Core)
    Motherboard
    Intel (Ivy Bridge)
    Memory
    16GB DDR3 PC3-12800 1600 MHz (Crucial)
    Graphics Card(s)
    NVIDIA GeForce GT 640
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SyncMaster T24D390EW
    Screen Resolution
    Full HD 1920x1080
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance Mouse MX
    Browser
    Cyberfox x64, Firefox, SRWare Iron x64
    Antivirus
    Outpost Security Suite Pro
    Other Info
    MBAM Pro, SAS Pro, Secunia PSI
    Country Flag
    Belgium
    State/Region Flag
    european union

JohnBurns

New Member
Pro User
Joined
Jan 9, 2013
Messages
415
Location
Oklahoma City, OK
I seem to have multiple Windows Defender updates repeated over and over in my "View Update History" today. Also, when I click on check for updates, it flashes "1 important update available" then quickly changes to "No Updates are Available".

It makes me wonder if Windows Update is just screwed up somehow due to KB2962409. Am watching it closely. Am running SFC Scannow just to check integrity of Windows now.
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Occupation
    Retired
    Browser
    IE 11
    Antivirus
    Windows Defender
    Country Flag
    USA
    State/Region Flag
    us oklahoma

throkr

New Member
Joined
Nov 19, 2014
Messages
12
Location
BE
I had also the idea to run a sfc this afternoon (as said, without this update installed) and nothing was wrong.
I agree with you : WU is, obviously, messing up himself a little bit with this KB (and with the other one, KB2919355, too).

Oh yes, forgot to mention : I checked on my laptop (where I have the same OS installed as here on the desktop) and nothing : this "fake" update hasn't been proposed, up to now ......
Really, really strange.
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8500
    CPU
    Intel Core i7-3770 CPU @ 3.40GHz Ivy Bridge (Quad-Core)
    Motherboard
    Intel (Ivy Bridge)
    Memory
    16GB DDR3 PC3-12800 1600 MHz (Crucial)
    Graphics Card(s)
    NVIDIA GeForce GT 640
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SyncMaster T24D390EW
    Screen Resolution
    Full HD 1920x1080
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance Mouse MX
    Browser
    Cyberfox x64, Firefox, SRWare Iron x64
    Antivirus
    Outpost Security Suite Pro
    Other Info
    MBAM Pro, SAS Pro, Secunia PSI
    Country Flag
    Belgium
    State/Region Flag
    european union

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
24 hours on and like John I am also seeing two defender updates showing. Yesterdays KB2962409 update has vanished. For the defender updates I normally do nothing as I have a task set to run at 8am to update defender. So I shall leave it to it and see what it does.

Capture.PNG
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

throkr

New Member
Joined
Nov 19, 2014
Messages
12
Location
BE
I can't say anything in relation with Windows Defender as I'm not using it but can confirm that here too, the Windows Update KB2962409 is not proposed anymore.

Well, I told you that this would probably happen ..... ;)

Both of you have a nice weekend !
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8500
    CPU
    Intel Core i7-3770 CPU @ 3.40GHz Ivy Bridge (Quad-Core)
    Motherboard
    Intel (Ivy Bridge)
    Memory
    16GB DDR3 PC3-12800 1600 MHz (Crucial)
    Graphics Card(s)
    NVIDIA GeForce GT 640
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SyncMaster T24D390EW
    Screen Resolution
    Full HD 1920x1080
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance Mouse MX
    Browser
    Cyberfox x64, Firefox, SRWare Iron x64
    Antivirus
    Outpost Security Suite Pro
    Other Info
    MBAM Pro, SAS Pro, Secunia PSI
    Country Flag
    Belgium
    State/Region Flag
    european union

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
Thanks, you too :)

(I'll know in twenty minutes what happens with the defender updates)
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

kpo6969

Member
VIP Member
Member
Joined
Feb 12, 2011
Messages
62
I seem to have multiple Windows Defender updates repeated over and over in my "View Update History" today. Also, when I click on check for updates, it flashes "1 important update available" then quickly changes to "No Updates are Available".

It makes me wonder if Windows Update is just screwed up somehow due to KB2962409. Am watching it closely. Am running SFC Scannow just to check integrity of Windows now.
Same exact issue here but due to KB2975719 re-installing again.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Black Shadow
    CPU
    i7-4790K
    Motherboard
    Gigabyte Z97X-UD5H
    Memory
    8GB Trident X 2400mhz cas9
    Graphics Card(s)
    Asus GTX 970 Strix
    Sound Card
    X-FI Extreme Music
    Monitor(s) Displays
    Dell U2412M
    Screen Resolution
    1920 x 1200
    Hard Drives
    850 Pro 256GB / Vector 150 240GB / Evo 250GB
    PSU
    Seasonic SS-660XP2
    Case
    Fractal Design R4
    Cooling
    Noctua NH-U14S
    Country Flag
    USA
    State/Region Flag
    us pennsylvania

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
Defender updated twice and its still left the oldest of the definitions as an available update. MS, what are you doing ???

I'll run a disk clean (system files) which should tidy it all up.

Capture3.PNG Capture4.PNG Capture2.PNG
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

throkr

New Member
Joined
Nov 19, 2014
Messages
12
Location
BE
..... (I'll know in twenty minutes what happens with the defender updates)
Actually, I wanted to edit my previous post but you were faster :geek: ...
As for WDefender, I wouldn't be that worried as a. these are "only" definitions not updates b. it is most probably also a little MS bug ...
We'll see (I'm still following this thread, as I'm interested :)).

Edit : Ooops, was writing while you were posting. It would perhaps also be a good idea to run a quick sfc /scannow to be absolutely sure of the actual integrity of your system. Just a suggestion ..... ;)
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8500
    CPU
    Intel Core i7-3770 CPU @ 3.40GHz Ivy Bridge (Quad-Core)
    Motherboard
    Intel (Ivy Bridge)
    Memory
    16GB DDR3 PC3-12800 1600 MHz (Crucial)
    Graphics Card(s)
    NVIDIA GeForce GT 640
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SyncMaster T24D390EW
    Screen Resolution
    Full HD 1920x1080
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance Mouse MX
    Browser
    Cyberfox x64, Firefox, SRWare Iron x64
    Antivirus
    Outpost Security Suite Pro
    Other Info
    MBAM Pro, SAS Pro, Secunia PSI
    Country Flag
    Belgium
    State/Region Flag
    european union

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
Thanks for the sfc suggestion :) but I don't really suspect any file corruption or anything like that. I've run a full disk clean and that now shows the latest defender update 1.1933.252.0 as waiting (even though it was installed earlier).

Strange as it may sound that is correct now and tomorrow it should show the most current one again. That is because the task I have set up automatically installs the update through defender itself without reference to the normal Windows update screen. So the update screen changes daily but the definition updates from there never get installed... so all good at the moment.

Hope that makes sense. So as to the original KB update appearing, well I have no idea. I didn't install it yesterday and today its not showing as available so I guess it looks like some MS glitch somewhere.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

throkr

New Member
Joined
Nov 19, 2014
Messages
12
Location
BE
@ Mooly : Glad that you got it sorted out. :)
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8500
    CPU
    Intel Core i7-3770 CPU @ 3.40GHz Ivy Bridge (Quad-Core)
    Motherboard
    Intel (Ivy Bridge)
    Memory
    16GB DDR3 PC3-12800 1600 MHz (Crucial)
    Graphics Card(s)
    NVIDIA GeForce GT 640
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SyncMaster T24D390EW
    Screen Resolution
    Full HD 1920x1080
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance Mouse MX
    Browser
    Cyberfox x64, Firefox, SRWare Iron x64
    Antivirus
    Outpost Security Suite Pro
    Other Info
    MBAM Pro, SAS Pro, Secunia PSI
    Country Flag
    Belgium
    State/Region Flag
    european union

Mooly

Member
Pro User
Joined
Feb 10, 2012
Messages
569
Thanks. I'll mark this one as resolved.
 

My Computer

System One

  • OS
    W10 x64 pro and W8.1 x86
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Vostro 3750/Acer 9301
    CPU
    Intel i5/AMD Turion 64
    Memory
    4Gb/2Gb
    Graphics Card(s)
    Intel i5 internal/NVidia GEFORCE GO 6100
    Sound Card
    Realtek
    Hard Drives
    250Gb SSD and 120Gb
    Mouse
    HP Z4000
    Internet Speed
    76 down, 20 up
    Browser
    MS Edge
    Antivirus
    Defender
    Country Flag
    UK

JohnBurns

New Member
Pro User
Joined
Jan 9, 2013
Messages
415
Location
Oklahoma City, OK

My Computer

System One

  • OS
    Windows 8.1
    Name
    John
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Occupation
    Retired
    Browser
    IE 11
    Antivirus
    Windows Defender
    Country Flag
    USA
    State/Region Flag
    us oklahoma

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top