What's new

Solved Jump lists and pics

micky

New Member
I am presently at my wits end, All I want is to get my jump lists to work and display pictures in folders.
Problem 1 : If I right click on file explorer or the hidden icons arrow on the task bar the following occurs; I right click, Window appears, I move my mouse to the pane and it disappears. This is usually accompanied by several expletives!
Problem 2; I navigate to my pictures folder, click on a folder, and up come the pictures as Icons showing a
cloudy Scene. F*** what ever I try nothing works. Last week the pictures were viewable, this week crappy icon!
I am not a Geek nor a novice, but how the F*** do I cure this??? I will be eternally grateful for a solution.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55A
    CPU
    intel dual
    Memory
    2GB
    Browser
    Firefox
    Antivirus
    AVG

Brink

Administrator
Administrator
mvp
Hello Micky, and welcome to Eight Forums.

P1) Usually you would need to right click on an icon on the taskbar to see it's jump list. If you click on anything outside of the jump list frame, then it will close.


P2) It sounds like you may not have thumbnail previews turned on. Double check using the tutorial below to make sure you have it turned on (enabled).
Hope this helps some, :)
Shawn
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Joan Archer

Gadget Mad Granny.
VIP Member
Power User
Welcome to the forum, is your machine up to date do you have the latest drivers for your graphics card.

I can't really help just throwing ideas out but there will be someone come along who'll be able to help you if you just wait. :)


Edit: You beat me to it Brink, you posted while I was typing my reply.
 

My Computer

System One

  • OS
    Windows 7 Ultimate SP1 32 bit/ Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Zoostorm/ Asus K55A Notebook
    CPU
    Intel Core 2 Duo E4600 @ 2400 MHz
    Motherboard
    Foxconn 45CMX/45GMX/45CMX-K
    Memory
    2048 MB (2 x 1024 DDR2-SDRAM)/8GB DDR3
    Graphics Card(s)
    Intel Corp 82945G Integrated Graphics Controller
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Hanns.G HH221 22" Widescreen
    Screen Resolution
    1920 x 1080
    Hard Drives
    ExcelStor (250GB)
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000 (UK)
    Mouse
    Microsoft Optical Wheel Mouse
    Internet Speed
    Just under 4MB download it's ADSL.
    Other Info
    Epson Stylus SX415 All-in-one Printer,
    Seagate Expansion 500GB External Desktop Drive

micky

New Member
Hi Many thanks Both, Pics now working ok.
However Right click on a Icon; The pane opens, but as soon as you move the mouse directly upwards it disappears.
At no time do I go onto the screen except that there is a small gap between the taskbar and the pane.??
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55A
    CPU
    intel dual
    Memory
    2GB
    Browser
    Firefox
    Antivirus
    AVG

Brink

Administrator
Administrator
mvp
What are you using to move the pointer with?

If a touchpad, then it could be to sensitive and be tapping outside the jump list pane causing it to close.

In addition, double check using the tutorial below to make sure you have the setting to activate a window by hovering over it disabled.

Mouse Hover Makes Window Active - Enable - Windows 7 Help Forums
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

micky

New Member
It does work now if I'm quick. The problem appears to be there is a small gap between the taskbar and the pane, as the mouse pointer travels over the gap it effectively touches the screen. moving the pointer fast sometimes works.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55A
    CPU
    intel dual
    Memory
    2GB
    Browser
    Firefox
    Antivirus
    AVG

micky

New Member
PS I have both mouse and touchpad its the same with both.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55A
    CPU
    intel dual
    Memory
    2GB
    Browser
    Firefox
    Antivirus
    AVG

Brink

Administrator
Administrator
mvp

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

micky

New Member
Untitled.png

Have MP4 vid of this but cant upload
 
Last edited by a moderator:

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55A
    CPU
    intel dual
    Memory
    2GB
    Browser
    Firefox
    Antivirus
    AVG

Brink

Administrator
Administrator
mvp
Micky,

Since you have something open behind the jump list, it would seem that it's making that active as soon as you go outside the jump list border.

It seems that your touchpad may be set to sensitive and it's acting like you clicked on the item outside the jump list, or you may still have activate a window by hovering over it enabled.

As a test, create a new user account and sign in to it to see if you have the same issue.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

micky

New Member
All is ok now. I activated mouse hover as you suggested. Many thanks for your help! :)
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55A
    CPU
    intel dual
    Memory
    2GB
    Browser
    Firefox
    Antivirus
    AVG

Brink

Administrator
Administrator
mvp
You're most welcome Micky. I'm happy to hear that it's working fine for you now. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

micky

New Member
I also altered the mouse settings like speed to a slower setting. Also switched on "prevent windows from being auto arrange as in ease of access.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X55A
    CPU
    intel dual
    Memory
    2GB
    Browser
    Firefox
    Antivirus
    AVG
Top