What's new

Solved Japanese on Start Screen -- Wanting English

devinnnwashere

New Member
The title says it all. I just recently transferred all my files on to a new account. The first thing that I noticed is that the Start screen wasn't 100% in English. So I looked in my language thingy, everything is in English. I have no idea what's going on
fg.png
 
Last edited:

My Computer

System One

  • OS
    Windows 8 CP

Calico

New Member
Power User
Open Control Panel/language and make sure Japanese is not listed as the primary language - use Move down to prioritise. Also check Advanced Options for your preferences.
 

Attachments

  • l.jpg
    l.jpg
    91.5 KB · Views: 87

My Computer

System One

  • OS
    Windows 7 x64 Ultimate/Windows 8.1/Linux
    CPU
    FX-8350
    Motherboard
    GA-990XA-UD3
    Memory
    16GB DDR3 Corsair Vengeance
    Graphics Card(s)
    HD7860
    Sound Card
    Xonar Essence STX
    Monitor(s) Displays
    Benq
    Screen Resolution
    1920x1080
    Hard Drives
    Various
    PSU
    Corsair HX 850W
    Occupation
    Retired
    Case
    Corsair Obsidian
    Cooling
    Thermalright
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    50/50
    Browser
    firefox
    State/Region Flag
    uk wessex

Calico

New Member
Power User

Attachments

  • l1.jpg
    l1.jpg
    90.3 KB · Views: 88
  • s.jpg
    s.jpg
    65.4 KB · Views: 94
  • l3.jpg
    l3.jpg
    81.2 KB · Views: 88
  • s2.jpg
    s2.jpg
    67.5 KB · Views: 91

My Computer

System One

  • OS
    Windows 7 x64 Ultimate/Windows 8.1/Linux
    CPU
    FX-8350
    Motherboard
    GA-990XA-UD3
    Memory
    16GB DDR3 Corsair Vengeance
    Graphics Card(s)
    HD7860
    Sound Card
    Xonar Essence STX
    Monitor(s) Displays
    Benq
    Screen Resolution
    1920x1080
    Hard Drives
    Various
    PSU
    Corsair HX 850W
    Occupation
    Retired
    Case
    Corsair Obsidian
    Cooling
    Thermalright
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    50/50
    Browser
    firefox
    State/Region Flag
    uk wessex

Calico

New Member
Power User
Yes! It's still not in English.

Curious! You have logged off and back on after making the change? If that hasn't worked, perhaps you should try removing and re-adding the language(s) you need.

Edit:

Odd enough. I just fiddled around with the Language under Control Panel and it changed to English

Well done
 

My Computer

System One

  • OS
    Windows 7 x64 Ultimate/Windows 8.1/Linux
    CPU
    FX-8350
    Motherboard
    GA-990XA-UD3
    Memory
    16GB DDR3 Corsair Vengeance
    Graphics Card(s)
    HD7860
    Sound Card
    Xonar Essence STX
    Monitor(s) Displays
    Benq
    Screen Resolution
    1920x1080
    Hard Drives
    Various
    PSU
    Corsair HX 850W
    Occupation
    Retired
    Case
    Corsair Obsidian
    Cooling
    Thermalright
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    50/50
    Browser
    firefox
    State/Region Flag
    uk wessex

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top