• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Issues to boot in to the desktop directly


DereckW

New Member
Posts
2
#1
Hi all.
First of all I want to apologize for my bad English, I write using Google Tranalate.

After having changed PRE-Login screen (the ugly image that comes by default) following a tutorial on YouTube I have begun to have problems for windows to boot directly to the desktop (this is configured in this way) now, when the session starts, the lock screen appears first, and I must press the ENTER key to show my user (which does not have a password) and then press Enter again to take me to the desktop.

I have tried disabling the lock screen and enabling autologin and it does not work.

Any suggestions?
 

My Computer

System One

  • OS
    Windows 8.1

Brink

Administrator
Administrator
mvp
Posts
23,795
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

DereckW

New Member
Posts
2
#3
Hi, thanks for the welcome.
On many occasions I have used this forum and I always find solutions.

What you suggest I have already tried it and for some reason it does not work on my pc (try on another and if it works)

Is there a .reg file that forces the autologin?
On some occasion use a .bat that disabled unnecessary services and things, perhaps this has affected this function.
 

My Computer

System One

  • OS
    Windows 8.1

Brink

Administrator
Administrator
mvp
Posts
23,795
#4
Disabling services can cause issues if you don't know exactly what it affects.

Just to verify, did you select your account in netplwiz, check the box, and leave the password fields empty since you don't have a password?

In addition, check the items in the yellow tip box at the top of the tutorial as well since netplwiz only covers at startup and not at wakeup or resume from screen saver.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

TechnoMage

Active Member
Power User
Central Florida

Posts
392
#5
I just installed Win-8.1/64/Pro to a new PC today.
I did not use a MS Login, and once the OS was installed I immediately installed the "Classic Shell".
Then the OS always boots up to the desktop. NO Problemo!
That's the way I always do it. Win-8.1 is a very simple OS to install.
:cool:
 

My Computer

System One

  • OS
    Win-8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gigabyte
    CPU
    AMD 8 Core
    Motherboard
    Gigabyte
    Memory
    PNY, 4GB
    Graphics Card(s)
    NVIDIA, GForce 210
    Monitor(s) Displays
    21" HP
    Hard Drives
    Seagate SATA III, 500GB
    PSU
    Antec Earthwatts, 650
    Case
    Pac-Man Case
    Keyboard
    HP Professional
    Mouse
    GearHead Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    AVG Free
    Other Info
    Using Classic Shell on Win-8.1 pro

Users Who Are Viewing This Thread (Users: 0, Guests: 1)