• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet explorer 10 not found in windows 8 rtm professional


Posts
8
#1
Guys,,I have a windows 8 rtm professional x86 and i have not been able to see the internet explorer 10 on the metro tile or search...my ie9 is also not working and i cannot reinstall it bcos it says the os is not supported...pls give a solution to this as i am new to this and i do not want to do a reformat...thnx
 

My Computer

System One

  • OS
    Windows 8 rtm proffesional

Kebero

New Member
Member
Posts
354
#2
What happens when you use the run command "iexplore" ?
 

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#3
Also, try making IE your default browser.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
Posts
8
#4
none of that is working,,when i run iexplore there is a circle running near the cursor,,that's it..and i have also tried making ie my default browser but it doesn't seem to work....any further suggestions guys other than formatting the os....thnks
 

My Computer

System One

  • OS
    Windows 8 rtm proffesional
Posts
8
#5
What happens when you use the run command "iexplore" ?
Guys,,I have a windows 8 rtm professional x86 and i have not been able to see the internet explorer 10 on the metro tile or search...my ie9 is also not working and i cannot reinstall it bcos it says the os is not supported...pls give a solution to this as i am new to this and i do not want to do a reformat...thnx
 

My Computer

System One

  • OS
    Windows 8 rtm proffesional

PCmannen

Member
Member
sweden

Posts
24
#6
Go to
computer
C:
Program Files (x86)
internet explorer
iexplore (right click Pin to Start)
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    System Manufacturer/Model
    Acer 5750 laptop
    CPU
    Intel Core i5 2.40 GHz
    Memory
    8 GB
    Graphics Card(s)
    Intel HD 3000
    Screen Resolution
    1366x768
    Hard Drives
    Samsung ssd 128 GB
    Internet Speed
    100/10

Kebero

New Member
Member
Posts
354
#7
You can also remove, then re-add IE using add/remove Windows Features.
 

My Computer

System One

  • OS
    Windows Server 2012 Standard w/Hyper-V
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ProBook 4430s
    CPU
    Intel Core i3-2310M
    Memory
    16GB DDR3
    Hard Drives
    80GB Intel 320 SSD
    500GB Samsung Momentus
Posts
8
#8
Go to
computer
C:
Program Files (x86)
internet explorer
iexplore (right click Pin to Start)
the thing is i have already tried all this disabling and enabling pinning to start...but the problem is that the icon of internet explorer is there but it is not opening...thx guys for helping...any other suggestions???
 

My Computer

System One

  • OS
    Windows 8 rtm proffesional

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#9

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
Posts
8
#10
thank you guys,,that worked but then the metro tile is missing,,,now ie10 is opening in desktop...i tried setting internet explorer 10 as the default program but then the metro is not still working...any suggestions???
 

My Computer

System One

  • OS
    Windows 8 rtm proffesional
Posts
8
#11
that worked but then the metro tile is missing,,,now ie10 is opening in desktop...i tried setting internet explorer 10 as the default program but then the metro is not still working...any suggestions???
 

My Computer

System One

  • OS
    Windows 8 rtm proffesional

cluberti

Cat herder
VIP Member
Pro User
Redmond

Posts
651
#12
What version of Windows 8 is this, and was it an upgrade or a clean installation? I've only ever seen this on upgrades from Vista or Windows 7 when the upgrade goes bad, or if you try to install another browser that sets itself as the default but has no "modern" equivalent. When you try to go back, for some reason this breaks all modern browsers (not just IE - if you've installed chrome and then try FF, for example, it'll break that as well).
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    Intel Core i7 4790K @ 4.5GHz
    Motherboard
    Asus Maximus Hero VII
    Memory
    32GB DDR3
    Graphics Card(s)
    Nvidia GeForce GTX970
    Sound Card
    Realtek HD Audio
    Hard Drives
    1x Samsung 250GB SSD
    4x WD RE 2TB (RAIDZ)
    PSU
    Corsair AX760i
    Case
    Fractal Design Define R4
    Cooling
    Noctua NH-D15

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#13
Hi there
I'm running W8 RTM Enterprise x-64 from TechNet.

IE10 works fine in "Classic" or Desktop" mode.

Metro --It caused my system to freeze after that stupid browser choice question from the EU when I choese IE.

After disabling the browser choice IE10 works just fine from the desktop.

I don't see what use a Full screen single window only is on a browser --I need several sessions all open concurrently anyway so Metro IE is out for me and I just use the desktop version.

If you want to create a tile for it (the std classic IE) --just pin it to the start screen.

anyway IE10 version on my system --screenshot enc.

cheers
jimbo
 

Attachments

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)
Posts
8
#15
What version of Windows 8 is this, and was it an upgrade or a clean installation? I've only ever seen this on upgrades from Vista or Windows 7 when the upgrade goes bad, or if you try to install another browser that sets itself as the default but has no "modern" equivalent. When you try to go back, for some reason this breaks all modern browsers (not just IE - if you've installed chrome and then try FF, for example, it'll break that as well).
It's a complete new installation with windows 8 rtm professional.
 

My Computer

System One

  • OS
    Windows 8 rtm proffesional

Users Who Are Viewing This Thread (Users: 0, Guests: 1)