• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Intermittent Wireless - Default Gateway Not Available


hollyness

New Member
Posts
3
#1
Hi all,

Every 5 - 20 minutes on my CenturyLink home internet, I get Limited access internet only. Troubleshooting or turning on / off airplane mode typically solves it.

I tried Device Power Management (not allowing it to turn off the adapter to save power) but that hasn't helped. I disable / re-enabled the device (Intel Centrino Wireless-N 2230)


Windows IP Configuration


Host Name . . . . . . . . . . . . : Laptop-De-Holly
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Local Area Connection* 12:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 84-A6-C8-FE-82-CA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wi-Fi:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
Physical Address. . . . . . . . . : 84-A6-C8-FE-82-C9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, May 19, 2013 12:09:23 PM
Lease Expires . . . . . . . . . . : Monday, May 20, 2013 12:25:46 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
205.171.2.25
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Ethernet:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : 00210.geek.local
Description . . . . . . . . . . . : Qualcomm Atheros AR8151 PCI-E Gigabit Eth
ernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : 08-60-6E-08-77-53
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:2cfe:19ed:b825:8e47(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2cfe:19ed:b825:8e47%18(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 553648128
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-77-19-FE-08-60-6E-08-77-53


NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter Reusable ISATAP Interface {41F5E960-1DF3-42FF-8CF6-82ABAF786155}:




Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{45283168-D19A-43D2-AE75-D6CB246CB08E}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

My Computer

System One

  • OS
    Windows 8

hollyness

New Member
Posts
3
#3
Well... This only happened recently as I moved and got a new router from Century Link and had to set up all new internet. I may have to get on the phone with them... *shudder*
 

My Computer

System One

  • OS
    Windows 8