• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Integrated Webcam on Lenovo Ideapad S300 not working.


wackyg

New Member
Posts
3
#1
I recently bought a Lenovo Ideapad S300 running Windows 8 and initially had difficulty in getting it to update but, with help from several websites, managed to resolve this problem. However, I never managed to get the integrated webcam to work. The application would launch but the camera screen is blank. Device Manager advises that the device is working properly and the drivers are up-to-date. Incidently, this particular notebook does not have the hotkey (F9) to switch the integrated camera on/off but, I understand, on later versions Fn+Esc is supposed to perform the same function; it does not. The system has two associated programs, Lenovo EasyCamera and Lenovo YouCam.

More recently I have updated to Windows 8.1 but the integrated webcam still does not work. Can anyone please advise what I might be doing wrong or what I could do to get the webcam to work. I'm a bit of a newbie, particularly as far as Windows 8 is concerned. Regards.
 

My Computer

System One

  • OS
    Windows 8.1
#2
Have you tried re-installing the webcam driver? I have a Lenovo at home and mine was ok when I upgraded, but I removed all the Lenovo drivers for the webcam. (As I hate all the rubbish companies put onto new equipment)

Also when you run the camera app does it detect a camera? Usually Windows 8 will ask for a camera to be plugged in. If it shows a blank image does the white light next to the lens turn on?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Build
    CPU
    i7 4770
    Motherboard
    ASUS H87M-Plus
    Memory
    Crucial, god knows what model. 1033 240pin 16gb
    Graphics Card(s)
    MSI AMD Radeon HD 7870
    Sound Card
    Onboard
    Monitor(s) Displays
    Dell Ultrasharp 21.5" / ASUS 17" secondary
    Screen Resolution
    1920x1080
    Hard Drives
    Corsair 60GB Force Series LS 2.5inch SSD
    1TB Western Digital
    500GB Hitachi
    PSU
    Coolmaster 600W
    Case
    In-Win Dragonslayer
    Cooling
    Fans, lots of fans
    Keyboard
    Logitech G105
    Mouse
    Sharkoon Fireglider
    Internet Speed
    Terrible
    Browser
    Chrome / Firefox
    Antivirus
    Windows Defender / MalwareBytes

wackyg

New Member
Posts
3
#3
Integrated Webcam on Lenovo Ideapad S300 not working

Thank you for your response, but I'm confused. According to Device Manager the driver is a
Microsoft 6.3.9600.16384, not a Lenovo driver, and is up-to-date. Did you mean the driver or the applications Lenovo YouCam and Lenovo EasyCamera? When the camera app is run the computer does not actually report that the camera has not been detected, there is just no picture. Sometimes the webcam light comes on and other times it does not! Hope this helps, it doesn't make any sense to me. Regards.
 

My Computer

System One

  • OS
    Windows 8.1
#4
Have you tried running the camera in the Lenovo application? Does that display the image? Or is it just a black screen? There is a possibility it could be the web cam.

I have a sneaky suspicion that if the Lenovo applications are installed and running it cannot use the web cam, as the other applications are using it. However if this is the case it should say "Camera Busy".

On my Lenovo S200 I removed all of the lenovo stuff and my webcam worked fine with Windows 8, so you could try that and see if that helps. I have recently downgraded mine to Win7 (some power compatibility problems), so my driver may be different, but I will check tonight and see what one I have installed.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Build
    CPU
    i7 4770
    Motherboard
    ASUS H87M-Plus
    Memory
    Crucial, god knows what model. 1033 240pin 16gb
    Graphics Card(s)
    MSI AMD Radeon HD 7870
    Sound Card
    Onboard
    Monitor(s) Displays
    Dell Ultrasharp 21.5" / ASUS 17" secondary
    Screen Resolution
    1920x1080
    Hard Drives
    Corsair 60GB Force Series LS 2.5inch SSD
    1TB Western Digital
    500GB Hitachi
    PSU
    Coolmaster 600W
    Case
    In-Win Dragonslayer
    Cooling
    Fans, lots of fans
    Keyboard
    Logitech G105
    Mouse
    Sharkoon Fireglider
    Internet Speed
    Terrible
    Browser
    Chrome / Firefox
    Antivirus
    Windows Defender / MalwareBytes

wackyg

New Member
Posts
3
#5
I have tried running the camera in the Lenovo application, it does not display any image, it's just a black screen. I have never had any instance of a "Camera Busy" notice. Now realising that the Lenovo is a crap machine with a crap OS. Seriously considering wiping the lot and installing Ubuntu. But thank you for your assistance. Regards
 

My Computer

System One

  • OS
    Windows 8.1