What's new

Installing XP AFTER Win 8?

cybor462

Member
Member
heah sl2222 I just found a boatload of HP drivers all for the controller I have some as new as 12/12. I found it by tracking down a dev #
They have 15 different files all work with mine. Does this make sense?
 

My Computer

System One

  • OS
    maybe 8 and XP

sl2222

Member
Member
not sure what you r referring to.
if u see a raid or ahci storage controller (something like iastor.sys) those r the ones.
I'm pretty sure the link i provided above will work for your system. it won't hurt to try. There is a setup program to install these drivers and if it's not for your system it'll get rejected.

heah sl2222 I just found a boatload of HP drivers all for the controller I have some as new as 12/12. I found it by tracking down a dev #
They have 15 different files all work with mine. Does this make sense?
 

My Computer

System One

  • OS
    Windows 8

cybor462

Member
Member
sl2222 tried that driver and although it installed it does not work. I found a load of HP drivers all for my board. All different numbers and dates. I wont use them because I cant figure it out.
Not sure what to do now. Runs great as long as its set for IDE but thats it.
 

My Computer

System One

  • OS
    maybe 8 and XP

sl2222

Member
Member
tell me what u see listed in device manager under either storage or raid controllers

sl2222 tried that driver and although it installed it does not work. I found a load of HP drivers all for my board. All different numbers and dates. I wont use them because I cant figure it out.
Not sure what to do now. Runs great as long as its set for IDE but thats it.
 

My Computer

System One

  • OS
    Windows 8

sl2222

Member
Member
also I'm at the foxconn support site. Your model has more to it than H61. Check closer on the board and see what the full model number is.
h61A
h61MP
etc
 

My Computer

System One

  • OS
    Windows 8

cybor462

Member
Member
under scsi and raid it says AYI8HKS2 IDE Controller

Under unknown it says Intel 6 series c200 series chipset family 2 port serial ata storage controller 1c08 Intel 6 series c200 series chipset family 4 port serial ata storage controller 1c00


primary ide channel 2 of them
secondary ide channel 2 of them
 

My Computer

System One

  • OS
    maybe 8 and XP

cybor462

Member
Member
I looked at their site and my board is not there. Its made for HP and is branded. The numbers I posted for the board came right off the board. That is all there is. Check the link I posted in maybe page 8 or 9 here it is the link right to HP with all the specs you can get on it.
 

My Computer

System One

  • OS
    maybe 8 and XP

sl2222

Member
Member
EDIT: you should probably remove all of the unknown drivers before attempting the following but it probably doesn't make a difference




ok, i found something that might work for u.
The attached file has an iastor.sys file for intel (the latest)
put that file in your windows/system32 folder
there is also a registry file in the zip. just double click to enter it into the registry.
You can delete the key later if it doesn't work.
Then re-boot and enter the bios. Change to ahci and re-boot.
Windows should find new hardware and want to re-boot.
let me know if u try it.
 

Attachments

  • Intel_AHCI-RAID_Merge.zip
    245.1 KB · Views: 39

My Computer

System One

  • OS
    Windows 8

cybor462

Member
Member
Heah cool I will try this. I going to grab supper right now I need a break been at this for 18 hours straight now. Its 5:45 here now I will be back in 2 hours and I will give it a try. I was going to ask if I should get rid of those drivers I installed already. I would like to try this without. Do you think I should get rid of them first or can I install the new ones?
 

My Computer

System One

  • OS
    maybe 8 and XP

sl2222

Member
Member
your best chance of success is to remove those unknown drivers

Heah cool I will try this. I going to grab supper right now I need a break been at this for 18 hours straight now. Its 5:45 here now I will be back in 2 hours and I will give it a try. I was going to ask if I should get rid of those drivers I installed already. I would like to try this without. Do you think I should get rid of them first or can I install the new ones?
 

My Computer

System One

  • OS
    Windows 8

sl2222

Member
Member
phew...i won't give up if u don't. :)
you're playing with an imaged drive right? so we can test at will.
so i'm clear...
when u boot with the bios set to ide all is well under xp.
when u boot set to ahci it gets somewhere during the xp bootscreen and re-boots or is just stuck.
and when u boot in ide to get to xp you can't access the win 8 drive.
is that just about it?
 

My Computer

System One

  • OS
    Windows 8

cybor462

Member
Member
the window 8 drive is out right now. I do not want to waste that I dont have restore discs HP is too cheap to give them. I need to make them

but yes your correct with your assessment
 

My Computer

System One

  • OS
    maybe 8 and XP

cybor462

Member
Member
the intels drivers are in the unknown folder and yep both still there. I do not know where the one you gave me went unless they are the same
 

My Computer

System One

  • OS
    maybe 8 and XP

sl2222

Member
Member
try these. extract to a new folder and the install thru dev mgr on the unknowh raid/ahci driver
 

Attachments

  • cybor.zip
    199.2 KB · Views: 40

My Computer

System One

  • OS
    Windows 8
Top