• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Installed MS Office 2016, fixed 1 issue, now there is anot


lnjr

New Member
Posts
30
#1
I installed MS Office 2016 on my windows 8.1 computer yesterday and after the complete install I kept getting and error message when I would try to open a word document stating "Word could not create the work file. Check the Temp environment variable."

After some searching I found this workaround on a ms site
[h=5]Workaround[/h]To resolve this issue, use one of the following methods.

Method 1 Change the location for the Temporary Internet Files folder for Internet Explorer. To do this, follow these steps:
1. In Internet Explorer, click Internet Options on the Tools menu.
2. In the Internet Options dialog box, click the General tab.
3. In the Browsing history section, click Settings.
4. In the Temporary Internet Files and History Settings dialog box, click Move Folder.
In the Browse for Folder dialog box, select the following location: <Drive:>\Users\<user name>\AppData\Local\Microsoft\Windows\Temporary Internet Files.
Note AppData is a hidden folder. To show hidden files and folders, visit the following
1. Click OK to close the open dialog boxes.
2. Restart the computer.

After doing this the word issue / error messages I was getting were gone.

However, today I realized that some of my live tiles were not working so I ran the windows 8/8.1 troubleshooting diagnostics and it said that my temporary internet files were in the wrong place and I let it fix that issue.

Well, that resolved the issue with some live tiles not working but the errors for MS Word 2016 are back again.

I also tried running sfc /scannow to see if there were any issue before trying the troubleshooting diagnostics and it did not find any problems.

Any ideas on how to get my windows 8.1 to work / play nicely with office 2016 and still have my tiles work properly?
 

My Computer

System One

  • OS
    Windows 8.1 64bit

lnjr

New Member
Posts
30
#2
I guess I should mention that when I followed the steps to change the location of the temp files to fix the error message the section for where the folder was originally located was blank when I opened up the Internet Options and followed those steps
 

My Computer

System One

  • OS
    Windows 8.1 64bit

Users Who Are Viewing This Thread (Users: 0, Guests: 1)