• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Installed Consumer Preview in Parallels Desktop on Mac Book Pro


brunp

New Member
Ottawa, ON

Posts
2
#1
First thing I noticed is that mouse clicks do not work. What gives? Could this be a Windows 8 in a VM thing, or a Parallel Desktops issue? I do have the latest Parallel Desktops update (i.e., Version 7.0.15054) and it appears Parallel Tools are installed.

Anyone try this yet?
Paul
 

My Computer

System One

  • OS
    Windows 7

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#2
Hi there
I had some trouble with USB until I did the following


1) ensure VT (Intel Virtualisation Technology) is enabled in the BIOS -- or equiv AMD option if non Intel CPU. Although you CAN run some VM's without this option it can cause problems if it's not enabled.

2) Disconnect any not needed USB devices at the initial install. After ist boot everything should then be OK.

3) Install VMware tools (vmware) / VBOX aditions (Vbox) or Parallels tools -- depending on your Virtual Machine software.

Cheers
jimbo
 

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)

brunp

New Member
Ottawa, ON

Posts
2
#3
Hi there
I had some trouble with USB until I did the following


1) ensure VT (Intel Virtualisation Technology) is enabled in the BIOS -- or equiv AMD option if non Intel CPU. Although you CAN run some VM's without this option it can cause problems if it's not enabled.

2) Disconnect any not needed USB devices at the initial install. After ist boot everything should then be OK.

3) Install VMware tools (vmware) / VBOX aditions (Vbox) or Parallels tools -- depending on your Virtual Machine software.

Cheers
jimbo
It turned out to the Smart Mouse setting in Parallel Desktop configuration. I already have VT enabled (MacBook Pro), no USB devices were connected.

Paul
 

My Computer

System One

  • OS
    Windows 7

Users Who Are Viewing This Thread (Users: 0, Guests: 1)