• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

installation ok till using updates,microsoft live account, and activat


madden2006

New Member
Posts
1
#1
Have tried multiple installations of iso 64bit everything goes fine till the option to switch log on to microsoft live account... that does not work and the option of doing this through control panel also does not work. Also microsoft updates does not work and activation does not work. However the browser is fine and allows me to browse normally except for example when i log onto skydrive to view pictures it gives me a certificate error and will not display pictures. I think for what ever reason this is some kind of proxy error but since i am using a standard internet connection i am not sure why? Any Ideas

Thanks to anybody that replies..........
 

My Computer

System One

  • OS
    win7 64bit

papin97

Slowest Internet Speed
#2
Can you insert the screenshot related to your problem?
 

My Computer

System One

  • OS
    Windows 8 Consumer Preview 64-bit, Windows 7 Home Premium 64-bit, Ubuntu 11.10 64-bit (Triple Boot)
    System Manufacturer/Model Number
    Acer Aspire 4755G
    CPU
    Laptop
    Motherboard
    Acer Aspire 4755G
    Memory
    DDR3 2GB
    Graphics Card(s)
    nVidia GeForce 540M (up to 2,7GB)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Default Monitor
    Screen Resolution
    1366*768
    Hard Drives
    WDC WD6400BPVT-22HXZT1 (640GB)
    PSU
    Default PSU
    Case
    Default Case
    Cooling
    Default Cooling
    Keyboard
    Default Keyboard
    Mouse
    Optical Mouse
    Internet Speed
    ~20Kb/s download and upload (one of slowest in the world)
    Other Info
    This is my second laptop after my old notebook that broke because file system is corrupted and I can't recover it. And my Internet speed is super duper low in other countries. And my income is so low (US$200/month) so I don't have any electronic equipment except this laptop.

Calico

New Member
Power User
Posts
828
#3
I'm a little confused. You said you weren't able to switch to a Microsoft account but you also said you logged on to your skydrive account?
 

My Computer

System One

  • OS
    Windows 7 x64 Ultimate/Windows 8.1/Linux
    CPU
    FX-8350
    Motherboard
    GA-990XA-UD3
    Memory
    16GB DDR3 Corsair Vengeance
    Graphics Card(s)
    HD7860
    Sound Card
    Xonar Essence STX
    Monitor(s) Displays
    Benq
    Screen Resolution
    1920x1080
    Hard Drives
    Various
    PSU
    Corsair HX 850W
    Case
    Corsair Obsidian
    Cooling
    Thermalright
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    50/50
    Browser
    firefox