• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Installation failing once “getting devices ready” @ 100%


#1
Hello all,

I have a Gateway DX4831 desktop PC which is currently running Genuine Windows® 7 Home Premium 64-bit, I am trying to install Windows 8 using the download assistant.

I have uninstalled all of the software that the assistant recommended that I review and I have updated Windows 7 and have also unistalled the antivirus software.

All additional hardware i.e. webcam, external HD are disconnected.

The PC is connected to a 55" TV via HDMI cable from the Graphic card (ATI 4600)

I am attempting to install without keeping my personal files and apps (clean)

I get as far as the “getting devices ready” which reaches 100% but then the PC switches off, when I restart the computer it gives me the error message that the installation failed and my previous OS will be loaded, which the restarts windows 7.

Any suggestions on what could be causing the issue..? I have looked on the Gateway website but they have no information concerning this...

thanks for any tips or tricks..

Andrew
 

My Computer

System One

  • OS
    Genuine Windows® 7 Home Premium 64-bit1
    System Manufacturer/Model
    DX4831 Gateway
    CPU
    Intel® Core™ i5 processor
    Memory
    8 GB of DDR3 1066 MHz or 1333MHz SDRAM
    Graphics Card(s)
    ATI
    Monitor(s) Displays
    Samsung 7 Series 50" LED TV
    Internet Speed
    50mb

theog

VIP Member
VIP Member
Gold Member
Posts
5,591
#2
The PC is connected to a 55" TV via HDMI cable from the Graphic card (ATI 4600)
Try using a VGA Monitor.
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

znod

New Member
Power User
Posts
2,156
#3
Hello all,
Any suggestions on what could be causing the issue..? I have looked on the Gateway website but they have no information concerning this...

thanks for any tips or tricks..

Andrew
Did your current setup work under Win7 (including the TV)? I assume so. Did the upgrade assistant hint at any problems other that having some questionable software?
 

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner
#4
Hi,

Here is an update and answers to the above questions & tips.

***Yes the set up I had (including the TV) worked without any issues under windows 7***

***I disconnected the TV and replaced it with a VGA Monitor and re ran the installation same issue***

I then contacted Microsoft support over their Chat support service and had a technician trying various different things and installation types (Disk, USB, from desktop...) and also from a clean windows 7 installation. I must say they were very good and would have probably not given up but I had to get to work so we will try again tonight (by the way they connected to the PC @ 9.30pm and I stopped them this morning at 6.45am)

I will keep you updated on the progress, but if you have any other tips & tricks please keep them coming…

Thanks

Andrew
 

My Computer

System One

  • OS
    Genuine Windows® 7 Home Premium 64-bit1
    System Manufacturer/Model
    DX4831 Gateway
    CPU
    Intel® Core™ i5 processor
    Memory
    8 GB of DDR3 1066 MHz or 1333MHz SDRAM
    Graphics Card(s)
    ATI
    Monitor(s) Displays
    Samsung 7 Series 50" LED TV
    Internet Speed
    50mb

znod

New Member
Power User
Posts
2,156
#5
Will do.
 

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner
#6
Oh one more thing, the assistant did bring up a few things that needed attention, these were then de-installed and or updated, and I also removed the anti virus software (and cleaned the registry).
 

My Computer

System One

  • OS
    Genuine Windows® 7 Home Premium 64-bit1
    System Manufacturer/Model
    DX4831 Gateway
    CPU
    Intel® Core™ i5 processor
    Memory
    8 GB of DDR3 1066 MHz or 1333MHz SDRAM
    Graphics Card(s)
    ATI
    Monitor(s) Displays
    Samsung 7 Series 50" LED TV
    Internet Speed
    50mb

znod

New Member
Power User
Posts
2,156
#7
Got it.
 

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner

Users Who Are Viewing This Thread (Users: 0, Guests: 1)