What's new

Install Windows 8 with 256MB RAM

xxcore

New Member
I have an old PC with 256MB of RAM and I want to install Windows 8 Developer Preview on it.

In the past I managed to install Windows 7 on it using a winsetup.dll hack. Even Aero Glass worked!

But there is one problem: The hack doesn't work for Windows 8. There's simply no 77 07 3D 78 01 string and using the same file from Windows 7 doesn't work either.

However videos like Microsoft Windows 8 (Aero + Metro) running on 128MB of RAM - YouTube show it is possible.
 

My Computer

System One

  • OS
    Mac OS X Lion

Pooch

Power User
Power User
I can only suggest using a second stick to bring it up to 512mb for the install and then removing it again afterwards, you will have to do a clean install as an upgrade needs even more RAM
 

My Computer

System One

  • OS
    Windows 7 and Windows Developer Dual efi boot
    System Manufacturer/Model
    Home Brew
    CPU
    Intel Core i7-2600K
    Motherboard
    Asus P8P67
    Memory
    16 GB G Skill F3-10666 CL9D-4GBRL
    Graphics Card(s)
    ATI Radeon HD 6870
    Sound Card
    ATI Radeon HDMI / Realtek ALC892
    Monitor(s) Displays
    2 x 22" standard monitors / LG32LC56 to watch films
    Screen Resolution
    1920 x1080
    Hard Drives
    2 x OCZ Vertex2 120GB in RAID 0
    3 x Samsung103SJ
    1 x Samsung103UJ
    1 x WD3200BEVT
    1 x Hitachi5K320-160
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Antec 300
    Cooling
    Noctua NH-U12P SE2 and 5 120mm Case fans
    Keyboard
    Microsoft Comfort Curve Keyboard 2000
    Mouse
    Hama M3110 / Logitech M305
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

aem

..
VIP Member
Power User
If you look at 0.56, how did he get the window to go that far down which he then moves it back up?

Try moving a Window down and it won't even be levelled with the taskbar. I smell a fish and I'm not convinced it's within the Windows 8 window.
 

My Computer

System One

  • OS
    CP

Pooch

Power User
Power User
lol without getting into the argument of what is possible or not.
When trying to do things out of the specs you must expect to encounter problems that need to be solved. I have another possible solution for you and that is to use another PC to install WDP onto your HDD from the old PC and then transfer the HDD back again. If you are lucky it will boot up and run.
 

My Computer

System One

  • OS
    Windows 7 and Windows Developer Dual efi boot
    System Manufacturer/Model
    Home Brew
    CPU
    Intel Core i7-2600K
    Motherboard
    Asus P8P67
    Memory
    16 GB G Skill F3-10666 CL9D-4GBRL
    Graphics Card(s)
    ATI Radeon HD 6870
    Sound Card
    ATI Radeon HDMI / Realtek ALC892
    Monitor(s) Displays
    2 x 22" standard monitors / LG32LC56 to watch films
    Screen Resolution
    1920 x1080
    Hard Drives
    2 x OCZ Vertex2 120GB in RAID 0
    3 x Samsung103SJ
    1 x Samsung103UJ
    1 x WD3200BEVT
    1 x Hitachi5K320-160
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Antec 300
    Cooling
    Noctua NH-U12P SE2 and 5 120mm Case fans
    Keyboard
    Microsoft Comfort Curve Keyboard 2000
    Mouse
    Hama M3110 / Logitech M305
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

xxcore

New Member
I have another possible solution for you and that is to use another PC to install WDP onto your HDD from the old PC and then transfer the HDD back again. If you are lucky it will boot up and run.

I tried it. Unfortunately my other PC doesn't boot up from this hard drive.
 

My Computer

System One

  • OS
    Mac OS X Lion

Pooch

Power User
Power User
Nothing at all?
If the newer PC is AHCI and the old one IDE you will have to apply this in the BIOS before the install.
Have you thought to insert the Windows DVD in the old PC and try the repair options?
 

My Computer

System One

  • OS
    Windows 7 and Windows Developer Dual efi boot
    System Manufacturer/Model
    Home Brew
    CPU
    Intel Core i7-2600K
    Motherboard
    Asus P8P67
    Memory
    16 GB G Skill F3-10666 CL9D-4GBRL
    Graphics Card(s)
    ATI Radeon HD 6870
    Sound Card
    ATI Radeon HDMI / Realtek ALC892
    Monitor(s) Displays
    2 x 22" standard monitors / LG32LC56 to watch films
    Screen Resolution
    1920 x1080
    Hard Drives
    2 x OCZ Vertex2 120GB in RAID 0
    3 x Samsung103SJ
    1 x Samsung103UJ
    1 x WD3200BEVT
    1 x Hitachi5K320-160
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Antec 300
    Cooling
    Noctua NH-U12P SE2 and 5 120mm Case fans
    Keyboard
    Microsoft Comfort Curve Keyboard 2000
    Mouse
    Hama M3110 / Logitech M305
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

xxcore

New Member
I inserted the HDD from the old PC in the new one. The first time nothing happened at all. Then I changed a few BIOS options and it BSoD at startup. Now I will try Safe Mode.

Edit: Safe Mode results in a BSoD. STOP: 0x0000007B
 

My Computer

System One

  • OS
    Mac OS X Lion

Pooch

Power User
Power User
OK that is maybe a good sign. I do not expect it to be easy, just take your time to think things through and make changes as necessary you may well be lucky :) and remember you still have the option of the repair options on the DVD I have never tried anything like this but they may well work for you
 

My Computer

System One

  • OS
    Windows 7 and Windows Developer Dual efi boot
    System Manufacturer/Model
    Home Brew
    CPU
    Intel Core i7-2600K
    Motherboard
    Asus P8P67
    Memory
    16 GB G Skill F3-10666 CL9D-4GBRL
    Graphics Card(s)
    ATI Radeon HD 6870
    Sound Card
    ATI Radeon HDMI / Realtek ALC892
    Monitor(s) Displays
    2 x 22" standard monitors / LG32LC56 to watch films
    Screen Resolution
    1920 x1080
    Hard Drives
    2 x OCZ Vertex2 120GB in RAID 0
    3 x Samsung103SJ
    1 x Samsung103UJ
    1 x WD3200BEVT
    1 x Hitachi5K320-160
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Antec 300
    Cooling
    Noctua NH-U12P SE2 and 5 120mm Case fans
    Keyboard
    Microsoft Comfort Curve Keyboard 2000
    Mouse
    Hama M3110 / Logitech M305
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

Pooch

Power User
Power User
Is in my limited experience with WDP quite common and not always the truth run it 3 times anyway and see what happens.

0x0000007B is most probably a driver issue

I have had an idea, when you installed on another PC WDP will have installed many of the drivers it may be an idea to go back again and uninstall the display adapter, sound drivers, storage controllers and as many chipset drivers "System devices" as you can. then try again.
 

My Computer

System One

  • OS
    Windows 7 and Windows Developer Dual efi boot
    System Manufacturer/Model
    Home Brew
    CPU
    Intel Core i7-2600K
    Motherboard
    Asus P8P67
    Memory
    16 GB G Skill F3-10666 CL9D-4GBRL
    Graphics Card(s)
    ATI Radeon HD 6870
    Sound Card
    ATI Radeon HDMI / Realtek ALC892
    Monitor(s) Displays
    2 x 22" standard monitors / LG32LC56 to watch films
    Screen Resolution
    1920 x1080
    Hard Drives
    2 x OCZ Vertex2 120GB in RAID 0
    3 x Samsung103SJ
    1 x Samsung103UJ
    1 x WD3200BEVT
    1 x Hitachi5K320-160
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Antec 300
    Cooling
    Noctua NH-U12P SE2 and 5 120mm Case fans
    Keyboard
    Microsoft Comfort Curve Keyboard 2000
    Mouse
    Hama M3110 / Logitech M305
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

Pooch

Power User
Power User

My Computer

System One

  • OS
    Windows 7 and Windows Developer Dual efi boot
    System Manufacturer/Model
    Home Brew
    CPU
    Intel Core i7-2600K
    Motherboard
    Asus P8P67
    Memory
    16 GB G Skill F3-10666 CL9D-4GBRL
    Graphics Card(s)
    ATI Radeon HD 6870
    Sound Card
    ATI Radeon HDMI / Realtek ALC892
    Monitor(s) Displays
    2 x 22" standard monitors / LG32LC56 to watch films
    Screen Resolution
    1920 x1080
    Hard Drives
    2 x OCZ Vertex2 120GB in RAID 0
    3 x Samsung103SJ
    1 x Samsung103UJ
    1 x WD3200BEVT
    1 x Hitachi5K320-160
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Antec 300
    Cooling
    Noctua NH-U12P SE2 and 5 120mm Case fans
    Keyboard
    Microsoft Comfort Curve Keyboard 2000
    Mouse
    Hama M3110 / Logitech M305
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

xxcore

New Member
So, I installed Windows 8 using another PC and inserted the hard drive into the old computer.

I had a BSoD at startup. Then I tried pressing F8 at startup and it loaded "Prepare System Repair" but in the end I had my second BSoD. (0x0000000A) I also tried booting from the Windows 8 DVD resulting in "Windows failed to start".
 

My Computer

System One

  • OS
    Mac OS X Lion

Pooch

Power User
Power User
This looks to be a hardware compatibility problem and you may not get past it
Have a look here; STOP 0x0000000A, 0x000000A, IRQL_NOT_LESS_OR_EQUAL and here; You receive a "Stop 0x0000000A" error message in Windows XP the operating systems are different but the tips given for BIOS or removing hardware are probably going in the right direction.
It may also be possible that we are barking up the wrong tree and it may be a better option to try to get that extra bit of RAM
Try googling the BSOD numbers and see what comes back, maybe you will see something that I have missed.
 

My Computer

System One

  • OS
    Windows 7 and Windows Developer Dual efi boot
    System Manufacturer/Model
    Home Brew
    CPU
    Intel Core i7-2600K
    Motherboard
    Asus P8P67
    Memory
    16 GB G Skill F3-10666 CL9D-4GBRL
    Graphics Card(s)
    ATI Radeon HD 6870
    Sound Card
    ATI Radeon HDMI / Realtek ALC892
    Monitor(s) Displays
    2 x 22" standard monitors / LG32LC56 to watch films
    Screen Resolution
    1920 x1080
    Hard Drives
    2 x OCZ Vertex2 120GB in RAID 0
    3 x Samsung103SJ
    1 x Samsung103UJ
    1 x WD3200BEVT
    1 x Hitachi5K320-160
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Antec 300
    Cooling
    Noctua NH-U12P SE2 and 5 120mm Case fans
    Keyboard
    Microsoft Comfort Curve Keyboard 2000
    Mouse
    Hama M3110 / Logitech M305
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top