• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Incorrect DNS Entry for Macys.com website in Metro IE 11


pwcrickman

New Member
Posts
12
#1
I have a problem unique to one system running Win 8.1 on my home network, Whenever this system (MS Surface tablet running Win 8.1 RT) attempts to resolve www.macys.com in the Metro IE 11 browser, it changes the URL to m.macys.com and subsequently displays a blank page. All other systems (another Win 8.1 tablet and desktop as well as a Win 7 laptop) resolve the www.macys.com URL to the appropriate IP address. This problem has persisted for over a week.

I have cleared both the Temp Internet Files and Cookies from the INetCache folder. I have flushed the DNS cache using the ipconfig /flushdns command. I have reset the router. I checked the hosts file in the windows/system32/drivers/etc folder, but it is empty.

Any help to track down this bad URL would be appreciated.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Dell

samuria

New Member
VIP Member
Pro User
crewe cheshire uk

Posts
461
#2
What browser are you using its not a dns issue the browser is asking for a mobile version as its on a mobile some browsers like fire fox there is an option to ask for desktop version most mobile phones will do the same thing. When a browser connects it sends a agent string so if its a responsive website it will provide a mobile version etc.
 

My Computer

System One

  • OS
    win 8 pro

pwcrickman

New Member
Posts
12
#3
As I mentioned the browser is the Metro version of IE 11 (the tiled screen in Windows 8.1). It used to load the desktop version (www.Macy's.com), but now as you indicated it is trying to load the mobile version. How do I reset the browser to use the desktop version?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Tablet
    System Manufacturer/Model
    Dell

Users Who Are Viewing This Thread (Users: 0, Guests: 1)