• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Inaccessible boot device


beckj

New Member
Posts
1
#1
I am working on getting our Windows 8 image working for an upcoming deployment. I am running into an issue when deploying to the Dell Optiplex 745. I am deploying via PXE and MDT/WDS. This method deploys fine to our DakTech models and even our Lenovo T60 laptops. I can install from the DVD just fine on the machine. I have extracted the drivers from the “reference machine” and added them to my deployment share. I have still receiving the “error inaccessible boot device.” This image is from the DVD not a custom image, but I have tried a custom image from my reference machine with no luck. I have also tried both the normal and the legacy settings for SATA operation in the BIOS. I have since run across this issue with a Lenovo desktop as well.
 

My Computer

System One

  • OS
    Windows 7 & 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)