• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Im having bad Internet Explorer issues...


Posts
2
#1
Okay, so hi. I'm not sure this is the right forum place, but I figured it would be just fine here considering there is no internet section. I have a windows 8 laptop, and I was on internet explorer this morning when I was prompted to shut it (this is because of what I was doing, however I know what I was doing was safe as it was checked by Norton and done by may other people, not just me). However, one it shut error messages kept popping up saying internet explorer has stopped working, and the were coming up 30 at a time. As of now, I can click on internet explorer just fine from the app-like view, however what I want to do needs the desktop version, which crashes within seconds of me opening it. The error messages will then start popping up, and the internet is just unusable in desktop mode. Does anyone have any idea how to fix this???Im desperate D:
 

My Computer

System One

  • OS
    1
    Computer type
    Laptop

Mystere

Power User
VIP Member
Power User
Posts
1,925
#2
It's not quite clear what you're saying happened.. but it sounds like you may have contracted some kind of malware. Don't assume that just because you have Norton or any other anti-virus software that you can't get malware, as you can. It can only stop stuff it knows about, and it can only do stuff that is not being hidden by a rootkit.

Another possibility is that you have a corrupted disk or system file. But since it works in Metro mode, chances are it's probably a plug-in that's crashing it. So you should start IE in safe mode.

Follow the instructions here to disable any extensions and see if that fixes your problem. If it does, you can then individually disable them and figure out what's causing the problem.

Disable Third Party Extensions in Internet Explorer

FYI, since you can't run IE, you need to access this through control panel, Internet Options.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

torre

New Member
Power User
Posts
375
#3
Good advice from Mystere, and also reset IE.


Internet Options/Advanced/Reset
 

My Computer

System One

  • OS
    Win 8.1 64bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba
    CPU
    Intel i3, 2348
    Memory
    4GB
    Graphics Card(s)
    Intel HD3000