• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE10 no longer works.


chromatica

Member
Member
Posts
60
#1
If I open it, it just closes right away. With no error messages.

So far I have tried uninstalling and reinstalling with"turn windows features on/off" but that didn't fix.
This in on windows 8 pro rtm x64
 

My Computer

System One

  • OS
    Windows 8.1 pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 5820k @4.4ghz
    Motherboard
    Asrock Fatal1ty x99x Killer
    Memory
    16gb Gskill ddr4 2133
    Graphics Card(s)
    Evga Gtx 980 superclocked
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung 27" led
    Screen Resolution
    1920x1080
    Hard Drives
    samsung 840 evo 250gb
    intel 520 120gb
    seagate barracuda 2tb
    seagate barracuda 1tb
    PSU
    thermaltake 850watt
    Case
    nzxt phantom enthusiast
    Cooling
    corsair h100i
    Keyboard
    razer blackwidow ultimate 2013
    Mouse
    razer deathadder 2013
    Internet Speed
    36mbps
    Browser
    chrome
    Antivirus
    mse

Brink

Administrator
Administrator
mvp
Posts
24,103
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

chromatica

Member
Member
Posts
60
#3
Tried that. Still closes immediately after opening.
 

My Computer

System One

  • OS
    Windows 8.1 pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 5820k @4.4ghz
    Motherboard
    Asrock Fatal1ty x99x Killer
    Memory
    16gb Gskill ddr4 2133
    Graphics Card(s)
    Evga Gtx 980 superclocked
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung 27" led
    Screen Resolution
    1920x1080
    Hard Drives
    samsung 840 evo 250gb
    intel 520 120gb
    seagate barracuda 2tb
    seagate barracuda 1tb
    PSU
    thermaltake 850watt
    Case
    nzxt phantom enthusiast
    Cooling
    corsair h100i
    Keyboard
    razer blackwidow ultimate 2013
    Mouse
    razer deathadder 2013
    Internet Speed
    36mbps
    Browser
    chrome
    Antivirus
    mse

Brink

Administrator
Administrator
mvp
Posts
24,103
#4
In that case, you could do a system restore using a restore point (if available) dated before this issue started to hopefully fix this.

if that doesn't help, then refreshing Windows 8 should.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

chromatica

Member
Member
Posts
60
#5
The weird thing is that metro ie works. Only the desktop version doesn't. I can live without it though since firefox is my default. It's just one of those annoying things I want to be fixed.
 

My Computer

System One

  • OS
    Windows 8.1 pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 5820k @4.4ghz
    Motherboard
    Asrock Fatal1ty x99x Killer
    Memory
    16gb Gskill ddr4 2133
    Graphics Card(s)
    Evga Gtx 980 superclocked
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung 27" led
    Screen Resolution
    1920x1080
    Hard Drives
    samsung 840 evo 250gb
    intel 520 120gb
    seagate barracuda 2tb
    seagate barracuda 1tb
    PSU
    thermaltake 850watt
    Case
    nzxt phantom enthusiast
    Cooling
    corsair h100i
    Keyboard
    razer blackwidow ultimate 2013
    Mouse
    razer deathadder 2013
    Internet Speed
    36mbps
    Browser
    chrome
    Antivirus
    mse

Users Who Are Viewing This Thread (Users: 0, Guests: 1)