• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IE no longer operative. Other browsers work fine.


#1
(Windows 8.1)
I have seen a problem quite like this. IE is not my default browser. I uncovered this due to an application that is hard coded top open IE. When I open IE nothing happens. When I enter a url it just sits there like it is not connected to the Internet. No errors, nothing. When I click on the gear everything is grayed out except File, Safety and View compatibility settings. I cannot get into settings. My first thought was corrupted files. I ran SFC /scannow and no errors are reported. Also did a DSIM restorehealth.
I am stumped at this point. I have turned off IE and brought it back to no avail using the Windows Features turn off/on option. If this was any other application I would delete and re-install but this is IE. Any attempt to download and install another version is blocked by MS indicating that it is already installed. Everything appears to be operating just fine except IE. Any ideas? Thanks in advance.


Steve
 

My Computer

System One

  • OS
    windows 8

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#2
Have you verified it's not in Offline Mode?
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#4
I have IE 10. In File Menu there should be a check next to Work Offline if it's in Offline Mode.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#6
In that case I'd do a scan with MBAM. You could have a Browser Helper Object attack. That's what usually hits IE exclusively since it's an ActiveX thing.

Edit: btw the free version is just fine for scanning.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#10
Have you checked for Windows updates and tried rebooting ?
Also does the OP have a restore point before the last update? It's possible an update side effect hosed it.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#12
(Windows 8.1)
I have seen a problem quite like this. IE is not my default browser. I uncovered this due to an application that is hard coded top open IE. When I open IE nothing happens. When I enter a url it just sits there like it is not connected to the Internet. No errors, nothing. When I click on the gear everything is grayed out except File, Safety and View compatibility settings. I cannot get into settings. My first thought was corrupted files. I ran SFC /scannow and no errors are reported. Also did a DSIM restorehealth.
I am stumped at this point. I have turned off IE and brought it back to no avail using the Windows Features turn off/on option. If this was any other application I would delete and re-install but this is IE. Any attempt to download and install another version is blocked by MS indicating that it is already installed. Everything appears to be operating just fine except IE. Any ideas? Thanks in advance.


Steve
Hi,
Have you done the recent Update while running any third party AV programs or Malwarebytes Anti Exploit?
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender