• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved IE 64bit Issue After Reverting back from Win 10 (1 mnth in


Canada

Posts
25
#1
Hello Board,
I maybe needing some help with this one.
I had some personal issues with MS Win 10
& reverted back to my Original Win 8-8.1
I am not an avid User Of the browser IE.
I do Know this, It is part of the OS, and like the Human
Body it is a tell tale of other issues.
The Browsers
Folder Is incomplete, and will not open the 64 bit vr.
I was attempting to use the 32 bit vr. witch is
a completed folder sent Explore.exe short
cut to desktop from Programs(X86) & same issue.

I have then run A win repair since same issue.
Corrected permissions, run a chkdsk /f and so forth. tried and failed on a system restore.
Have not yet attempted to use the Refresh option, not sure of the implications
of that process due to reverting back from windows 10. All is backed up & I
do have back up disks from after the update to From windows 8.0 to 8.1.
So I am asking, Any Ideas? of what can be done. when I return home from fixing other peoples computers
I will be using an SFC scan and maybe a Chkdsk /r but these steps may/May not fix the file corruption thanks to win 10 revert
Always new that Windows does not like to go backwards. :huh:

Regards,
~SIX~:cool:
 

My Computer

System One

  • OS
    8.1 6.3.9600
    Computer type
    Laptop
    System Manufacturer/Model
    toshiba Satellite C850D
    CPU
    AMD E1-1200 APU with Radeon(tm) HD Graphics
    Memory
    4096MB RAM
    Graphics Card(s)
    AMD Radeon HD 7310M
    Sound Card
    AMD High Definition Audio Device Version=9.0.0.9902
    Monitor(s) Displays
    Video AMD Radeon HD 7310MVersion=13.151.1.1000
    Screen Resolution
    1366 x 768 Pixels
    Hard Drives
    500GB installed
Canada

Posts
25
#2
One more tidbit of info.
I did not locate any updates in regards to the Internet Explorer program listed
in installed updates, or any new ones.:busted:
 

My Computer

System One

  • OS
    8.1 6.3.9600
    Computer type
    Laptop
    System Manufacturer/Model
    toshiba Satellite C850D
    CPU
    AMD E1-1200 APU with Radeon(tm) HD Graphics
    Memory
    4096MB RAM
    Graphics Card(s)
    AMD Radeon HD 7310M
    Sound Card
    AMD High Definition Audio Device Version=9.0.0.9902
    Monitor(s) Displays
    Video AMD Radeon HD 7310MVersion=13.151.1.1000
    Screen Resolution
    1366 x 768 Pixels
    Hard Drives
    500GB installed
Canada

Posts
25
#3
Never mind... reloaded the OS..
 

My Computer

System One

  • OS
    8.1 6.3.9600
    Computer type
    Laptop
    System Manufacturer/Model
    toshiba Satellite C850D
    CPU
    AMD E1-1200 APU with Radeon(tm) HD Graphics
    Memory
    4096MB RAM
    Graphics Card(s)
    AMD Radeon HD 7310M
    Sound Card
    AMD High Definition Audio Device Version=9.0.0.9902
    Monitor(s) Displays
    Video AMD Radeon HD 7310MVersion=13.151.1.1000
    Screen Resolution
    1366 x 768 Pixels
    Hard Drives
    500GB installed

Users Who Are Viewing This Thread (Users: 0, Guests: 1)