• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved IE 11 Shows Correctly Configured but Doesn't Work


Mustang

New Member
Member
Australia

Posts
716
#1
Have just downloaded Win8.1. Although IE11 on desktop snaps open, and Google shows up OK, searches for simple things like Zone Alarm or Avast anti-virus say can't be connected despite trouble shooter saying the net is configured OK. In fact no searches seem to work through Google.

Direct links to various web sites like Java work OK which confirms the net is set up right.

Are there known issues with Google and Microsoft?
 

My Computer

System One

  • OS
    Windows 7 Ult Reatil & Win 8 Pro OEM
    System Manufacturer/Model
    Built as DIY
    CPU
    6 core 12 thread & 4 core
    Motherboard
    Inel Extreme & Intel standard
    Memory
    12GB & 8GB
    Graphics Card(s)
    3 top end SLI linked & onboard
    Sound Card
    In built in graphics card & onboard
    Monitor(s) Displays
    24 & 23 inch Samsung LED backlit
    Screen Resolution
    High def
    Hard Drives
    Corsair Force 128GB SATA3 SSDs in each machine. Plus several external USB3 and eSATA spinner HDs

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#2
Hi,
Try going to Compatibility View settings, uncheck "Use Microsoft compatibility lists" and see whether it helps.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

Mustang

New Member
Member
Australia

Posts
716
#3
Update: Since creating this thread I have found the correct settings for DNS address to make IE11 work.

Go to --> Control Panel --> Network and Sharing Center --> Changer adaptor settings --> Right click: Ethernet icon --> Properties --> Networking tab --> Double click: Internet Protocol Version 4(TCP/IPv4)

DNS Addreess.PNG

1. Leave "Obtain an IP address automatically" dotted.

2. Dot: "Use the following DNS server address."

3. Type in the address:

  • Preferred DNS server: 208.67.222.222
  • Alternative DNS server: 208.67.220.220

3. Click: OK
 
Last edited:

My Computer

System One

  • OS
    Windows 7 Ult Reatil & Win 8 Pro OEM
    System Manufacturer/Model
    Built as DIY
    CPU
    6 core 12 thread & 4 core
    Motherboard
    Inel Extreme & Intel standard
    Memory
    12GB & 8GB
    Graphics Card(s)
    3 top end SLI linked & onboard
    Sound Card
    In built in graphics card & onboard
    Monitor(s) Displays
    24 & 23 inch Samsung LED backlit
    Screen Resolution
    High def
    Hard Drives
    Corsair Force 128GB SATA3 SSDs in each machine. Plus several external USB3 and eSATA spinner HDs

Users Who Are Viewing This Thread (Users: 0, Guests: 1)