• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I think I accidentally disabled SSD caching


Posts
2
#1
I installed Ubuntu 14.04 alongside Windows 8.1 so I could dual boot them and I think I accidentally disabled SSD caching since my computer is starting Windows 8.1 a lot slower than it did before I installed Ubuntu.

I think it has something to do with Intel Rapid Storage, but I don't know, that's just a guess.

I have an inspiron 14 7000 series and I know it has a SSD along side the HDD that is used for caching
Screenshot (8).png Screenshot (7).png
 

My Computer

System One

  • OS
    Windows 8.1
Posts
1,870
#3

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

Saltgrass

New Member
Pro User
Posts
1,121
#4
It does appear you may have put part of the Linux install on the mSATA or the install terminated the RAID, because normally you do not see the small drive in Disk Management. Did you install Ubuntu in UEFI mode?

You might check the Intel Utility to see if it shows Acceleration as being enabled or not.

Before I try to change the configuration of an install, I will disable the Acceleration and allow the system to unwind. Then I can enable it after. But I do not know how an Ubuntu install would effect that type of system.
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Grown
    CPU
    i7 3770K
    Motherboard
    ASUS P8Z77 -v Pro, Z87-Expert
    Memory
    16 G
    Graphics Card(s)
    EVGA GTX 680 Classified (2)
    Hard Drives
    Kingston SSD 240 GB
Posts
2
#5
Thanks guys, I actually figured it out a few minutes after I posted it, you're all right, I accidentally put Ubuntu on the SSD which disables the IRST because there are partitions on the SSD, I uninstalled Ubuntu and re-enabled IRST and then re-did Ubuntu only on the HDD and all is right with the world

Thanks for you help
 

My Computer

System One

  • OS
    Windows 8.1