Solved I Really Need Help

Harrier

Member
Member
Messages
69
Location
Central Coast of California
In Firefox...
I use an Internet Speed Test site (testmy.net). I prefer it against others. For some reason something got screwed up and instead of getting the visual site that I would normally get, I just get a white page with blue text links all down the left hand side of the page.
None of those blue links will get me to what I normally see.
I have tried deleting my cookies for that particular site... no change
I have tried deleting cookies and cache in FF... no change

I get the site OK with IE, but I prefer FF.

Help appreciated.

H
 

My Computer

System One

  • OS
    64-Bit Windows 8.1 Home

lifetec

New Member
Power User
Messages
660
Try this go toTools>options>addons>install new theme
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

lifetec

New Member
Power User
Messages
660
Try this go toTools>options>addons>install new theme

on the website. I clicked Tools>Options..... but I don't have a (addons)
My wife looked on her PC a she don's have that either.

Sorry for this, but I'm sick and very confused....
HELP

Sorry, did not use Firefox for a long time anymore and tried to remember the settings from my memory.
But this is what i mend
Switch to the default theme

If you are using a theme other than the default Firefox theme:

1. Click the menu button New Fx Menu and choose Add-ons. The Add-ons Manager tab will open.

2.In the Add-ons Manager tab, select the Appearance panel.
3. Select the default theme, then click the Enable button, to make Firefox switch to that theme.
4. Click Restart Firefox if necessary.

After you restart Firefox, test for your problem. If it no longer occurs, the theme you were using was causing it.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

lifetec

New Member
Power User
Messages
660
Try using /installing a new/other theme in that case.
The problem is probably that the current theme is somehow corrupted.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

lifetec

New Member
Power User
Messages
660

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

lifetec

New Member
Power User
Messages
660
Then it could be that this website uses Flash and i believe now Firefox has disabled Flash by default.
Probably you have to enable Flash or use a addon to see the complete webpage again.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus
Top