• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved I needed admin rights using built-in admin account


Johnf

New Member
CT

Posts
15
#1
Using Win 8.1

First off, the account I'am signed on with is listed as admin type account. It's the one I had to enter my windows account email.
Since installing the new MalwareBytes 2.0 program (which went in without any problem) it put an shortcut icon on desktop. I tried too move the icon from desktop to another folder and it said I needed admin rights to do this. Usually once I click on continue it gives me access and proceeds to carry out the command.
So I followed the tutorial to build hidden admin account. I type in: net user administrator /active:yes, it completed. I signed on to the admin account and tried the same operation and it still asked for admin rights.
What am I doing wrong?

UpDate: MalwareBytes 2.0 has a self protection ability that needs to not be enabled, otherwise everything associated with the Program including program icons located anywhere cannot be moved. :p
 
Last edited:

My Computer

System One

  • OS
    Win 8.1 64bit
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite
    Memory
    12 megs
    Graphics Card(s)
    Nvidia GeForce GT 740M
    Antivirus
    Norton Security Suite (N360)
    Other Info
    MalwareBytes Pro 2.0
    Winpatrol Plus

Users Who Are Viewing This Thread (Users: 0, Guests: 1)