• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I get this error in VirtualBox and i don't know how to solve


mowh

New Member
Posts
2
#1
Capture.JPG
I get this error and i don't know how to solve!! pls help!
Say if you need more information ...

Win 7 64Bit -> installed on SATA HDD
I tried to install Win 8 64Bit on an IDE HDD which is also in my pc
greets.mowh
 

My Computer

System One

  • OS
    Windows 7 64Bit
    CPU
    AMD Athlon 64 x2 6000+
    Motherboard
    ASUS M2N SLi-Deluxe
    Memory
    4GB
    Graphics Card(s)
    ASUS Geforce 9800gtx+
    Sound Card
    OnBoard
    Hard Drives
    Samsung SATA
    Hitachi IDE

Konceptz804

Member
Member
Richmond

Posts
33
#2
I had this error too. Try deleting the virtual machine and then rebuilding it, using a static drive instead of Dynamic. I allocated 20gb and the issue went away.
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    System Manufacturer/Model
    Custom Built by me
    CPU
    QX9770 @ 4.3ghz
    Motherboard
    EVGA 780i A1
    Memory
    4gb Corsair XMS2 DDR800 @ 1.0ghz
    Graphics Card(s)
    EVGA 8800GT SSC SLI
    Sound Card
    Soundblaster Live Xtreme Gamer
    Monitor(s) Displays
    22" Samsung LED LCD
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x 150GB WD Raptors in Raid 0 (OS)
    1 x 750GB Hitachi (Storage)
    PSU
    Enermax Galaxy 1000watt
    Case
    Lian Li Extended ATX
    Cooling
    Thermalright Ultra 120 with 2 x 120MM fans
    Keyboard
    Dell Soft touch USB
    Mouse
    Dell Optical USB
    Internet Speed
    FIOS 40Mb down / 40Mb Up

Users Who Are Viewing This Thread (Users: 0, Guests: 1)