• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I feel like a rookie...


Seminoth

New Member
Posts
1
#1
Ok, start from the beginning, I am sure i will miss something here but I will list mostly all I have did because I have done all of what you see at least twice now.

I am not a novice, but gave up building rigs due to parent hood and I just could not keep up/reasearch enough with all the configuration changes there makers keep pulling. So in todays era, I see I am a rookie again :(

Old HP 500-023w went splat... Dead, I tried to fix it and broke some 1155 pins in the process. So told myself time to build that entry game rig i have been dreaming about doing. Spent better part of 3 days reading how to's and why for's on todays market setup. Then I ordered the following ....

Board - Gigabyte b75m-d3v rev 1.1
Chip - Intel Core LGA1155 I5 3330 @ 3.0 up to 3.2 ghz
Card - evga geforce gtx 750 ti FFW
PSU - WT WPO550 HDV3
RAM -12gb samsung ddr3 1600mhz (offset i know, but 8gb and 4gb sticks same type and work flawless)
Monitor - Acer V246HL
HDD's- Barracuda 1tb 7200/64m/6.0-Barracuda 500gb 7200/16m/3.0 Samsung 350gb 7200/16m/3.0- Maxtor 5400/8mb/3.0
O.S. - Windows 8.1
8.1 notes...( Installed as standard MBR at first boot/card issue) (I updated it to see if it fixed issue)
OS try #2- Win 8.1 Now I have Fresh Reinstalled/updated to UEFI format due to finding forum posts saying this is the only kind of install the card works on (silly silly silly, 8.1 is 8.1 no matter how windows wants to load it) SMHIUD :/

So when all my parts were in hand I put it together feeling like a champ. Hit power and it all went great. System fired up, even tried to load old Windows install. So tinkerd and worked files around and installed Windows again. Worked! I went ahead and left install in its temp form and tested the system. I played games at 60fps SOLID, running load temps of 40-45c, surfed web, had numerous shut down/restarts that were fine, updated apps, hardware, bios, windows, all of it (man I felt like I had not missed a thing while away, I still had it). Through all this I found a Flaw, Windows chose to load Files to actual Drive I sent it too, but boot and system reserved went to 2 separate drives. THAT Made me test repair and recovery, both failed. So HAD to fix that b4 going too far and creating more work for myself down the road. So Apr 22nd I transfered files around again, Scanned and formatted all drives to MBR and installed Windows with only one drive hooked up too prevent the same error. OOPS!!!

Upon first boot I hear windows but have no picture at all. Switched to onboard and Video was there. So i have now proceeded through the following things (I KNOW I NEED TO PUT CARD INTO ANOTHER PC TO CHECK, I can not do this. I am new in town and have no person to ask this of. So my hands are tied here)

NOTE- NO overclocking done at all. No need running 60fps already.

Unhook everything and re hook and re seat (3 times) Always Checking 6 pin plug LAST...
Clean all slots with air
Cleaned board pins with soft eraser strokes
Hook only what i need to start
Checked on different PSU
Checked on different Monitor
Checked with different cables
Checked with ram 1 stick a time
Checked with old I3
Reflowed case wires swapping out what was used for different ones
Used every Bios available to F13
Updated chipset and windows
Changed bios setting around so much i had to use its reset feature (life saver there)
Found articles says EVGA card only works with UEFI, o Ok.
Reformat Hdd to GPT, Installed Windows fresh AGAIN in UEFI.
Updated chipset and Windows
Set board to proper Secure Boot (felt like I was not reading english anymore to finally do this)
Changed slot to look at PCI first
Messed with BiOs again till needed life saver
Updated Bios to latest, used f9-f13
Ran Driver Sweeper just in case
Started without card in then shut down and put it in
Plus more I am sure, last few days are a blur of fury and profanity.

When I boot into windows with card in socket and YES 6 pin in, it don't even show in device manager nor in hidden. I try to run driver installer but it fails saying no compatible hardware. This started on the 22nd, its now the 25th, I am tired, upset, and I am utterly at a loss (guess I don't still have it). I have done all but re configure the cards hardware with a hammer. I don't see any setting in bios i have not changed and tried so i think the card died. Sad but feels like it went to the great card gates in the sky. It was sold as used but hardly used and boy, it felt that way when it worked. So please, need help, ready to enjoy the rig i put so much into making.

Thanks!
 

My Computer

System One

  • OS
    Windows 8.1 pro